none
Visual Studio 2013 - Links on Start Page are not working RRS feed

  • Question

  • Visual Studio 2013 - Links on Start Page are not working. Also when I login into Dev Center through the built-in browser I get the message: "To help protect your security, your web browser has restricted this file... " How can I disable this warning and make the browser work properly?

    Tuesday, December 17, 2013 3:33 PM

Answers

  • Hi,

    I think that this issue may be related to the system security on your machine. You can check the IE security, maybe the security settings are too high.

    There are some ways which you can try to resolve this issue:

    1. Click "Allow Blocked Content" on the information bar. Reference: http://windows.microsoft.com/en-us/windows/internet-explorer-information-bar-faq#1TC=windows-7
    2. You can add the restricted website into Trusted sites in Internet Options.
    3. In IE, go to Tools > Internet Options > Advanced tab. Check 'Allow active content to run in files on my computer'. Restart IE.

    If no help, I suggest consulting on IE forum: http://social.technet.microsoft.com/Forums/ie/en-US/home for better response because you get this issue even when you navigate into Dev Center through build-in browser.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, December 18, 2013 6:04 AM
    Moderator