none
quick navigation adding pages RRS feed

  • General discussion

  • Hi

    In my quick navigation I've added a heading using the UI called Pages. 

    I've added some new pages and these are located in the Pages Library. Once created a link is created in the quick navigation but the link does not fall under my Pages heading. Is there any setting available to make this happen automatically ?

    Thanks

    Tuesday, October 23, 2012 8:05 AM

All replies

  • You have to left-click on the pages heading , I mean select the pages heading that you have created then click on add link and it will create the link under the pages heading 

    Tuesday, October 23, 2012 8:12 AM
  • Hi

    Thats what I do currently. Perhaps I havent been very clear.

    When a user creates a new page i want the link to automatically be created under the Pages heading. At the moment this link is created automatically but is the last link in the quick launch section.

    I want to avoid the user having to go into navigation settings.

    Hope thats makes sense.

    Tuesday, October 23, 2012 8:21 AM
  • Hi,

    Unfortunately OOTB that is not possible as SP would not know to add the new pages to your "pages" heading. You could create a subsite called pages, then add your "pages" to the pages sub site. It's odd but should work. Then on your root site set the quicklaunch to display subsites and pages. Configure the sub site the same way. It is not pretty but should show the sub site's pages in a "pages" heading.


    Eric Overfield - PixelMill - blog.pixelmill.com/ericoverfield - @EricOverfield

    Tuesday, October 23, 2012 10:47 PM