none
Biztalk 2010 64 bit and Siebel Adapter RRS feed

  • Question

  • Hi,

    My Biztalk Environment is 64-bit with Biztalk 2010, Windows server 2008. I Installed Siebel Adapter LOB pack. To make connection with Siebel, need to install Siebel web-Client as pre-requisite. Unfortunately, Siebel Web Client version 7.7 or 8X does not support on Windows server 2008 Standard. Any Idea how to make it possible to connect with Siebel?

    Thursday, November 25, 2010 1:41 PM

Answers

  • Ok so your hard incompatibility is with Siebel. Is it correct that when you try to install the Siebel web client that it gives you an error before installing saying it cannot install on W2K8?

    I can try to install BizTalk 2010 on W2K3 to see if it works. I have worked in a couple environments (BizTalk 2009 on W2K8 R2) where the documented, official support was not there but we still called MS Support a couple times and they did not turn us away or anything. They still helped us.

    You might also be able to get Microsoft to release an adapter pack hotfix through MS Support to enable compatibility with the 8.X version.

    Thanks,


    If this answers your question, please use the "Answer" button to say so | Ben Cline
    Monday, November 29, 2010 6:37 PM
    Moderator

All replies

  • Looks like you found my Connect post about the 8.0.x being supported but not 8.x here: https://connect.microsoft.com/BizTalk/feedback/details/596460/is-siebel-8-1-1-supported.

    Do you know if the Siebel Web Client installs ok and is just not officially supported or if it is actually incompatible on Windows Server 2008? You might try running BizTalk 2010 on Windows Server 2003 R2. I do not know if this works but I would expect it to. I do not think this is officially supported by Microsoft unless you had a software assurance agreement. You could probably get support for BizTalk 2010 on W2K3 R2 anyway.

    Thanks,

     


    If this answers your question, please use the "Answer" button to say so | Ben Cline
    Friday, November 26, 2010 4:40 PM
    Moderator
  • Thanks Ben for your reply. I visited your post and asked the same question over there too.

    1. Siebel Web client install [7x ot 8X versions] are not getting installed on windows server 2008 64 bit. It means actually incopatible with Windows server 2008.

    2. I never tried installing Biztalk 2010 on W2K3 , since MS didnt announce it officially supported. If i could get the support for Biztalk 2010 on W2K3,still i need to scale -out the OS from W2k3 to W2K8 very soon.

    But, i understand that using W2k3 + Biztalk 2010 will be good for other legacy system integration too.

    Is there a way to integrate the Biztalk 2010 [using W2k8]->Siebel without installing siebel web client, but Gacing/copying the Siebel DLLs in directories..Just a guess.

     

    Regds

    A Upadhyay

    Sunday, November 28, 2010 6:36 AM
  • Ok so your hard incompatibility is with Siebel. Is it correct that when you try to install the Siebel web client that it gives you an error before installing saying it cannot install on W2K8?

    I can try to install BizTalk 2010 on W2K3 to see if it works. I have worked in a couple environments (BizTalk 2009 on W2K8 R2) where the documented, official support was not there but we still called MS Support a couple times and they did not turn us away or anything. They still helped us.

    You might also be able to get Microsoft to release an adapter pack hotfix through MS Support to enable compatibility with the 8.X version.

    Thanks,


    If this answers your question, please use the "Answer" button to say so | Ben Cline
    Monday, November 29, 2010 6:37 PM
    Moderator