none
Cannot access the server RRS feed

  • Question

  • Good afternoon!

    Hoping someone can help me as I am in greate need of assistance.

    We are running a network with ten computers that are all on Windows 7 Professional SP1.  Our server is on Windows Server 2008 SP2 64-bit.  On our server we are using Sage Peachtree Complete Accounting 2012.  When an end user went to login to Peachtree this morning she received an error message that stated "An error occurred while reconnecting P: to //Servername/Peachtree/Company Microsoft Windows Network.  The user cound not be found.  The connection has not been restored".  When taking a look at the mapped drive in "Computer", it showed a red X on the network drive.  I tried to open the mapped drive to access the program files on the server, but after freezing for about 3 minutes I received an error message stating "Windows cannot access //Servername.  You have not have permission to access //Servername.  Contact your network administrator to request access."

    This user is part of the administrator's group.  She was out of the office for a couple of days, but it was working fine at the time she left.  The system was shut down and not turned on until she returned this morning.  Network Discovery is turned on and so is file sharing.  She is able to print to the printer that is connected to our server, and able to access the internet.  However Peachtree is unreachable due to not network access.

    This happened with one other user and we eventually had to re-create his account.  The new account worked just fine.  I am concerned that it will continue and I will not be able to re-create all of our users.

    Any assistance with this would be most appreciated.

    Respectfully,

    Monday, May 7, 2012 7:53 PM