locked
no matching symbolic information found RRS feed

  • Question

  • hi all,
    I am using OS Windows XP SP 2 & VC++ 6.0. I have problem with 'no matching symbolic information found' when debug 'dll' project.
    in example, I download sourcecode from "http://www.codeproject.com/com/wordhighlight.asp". these messages are:

    Loaded 'C:\Program Files\Microsoft Office\OFFICE11\WINWORD.EXE', no matching symbolic information found.
    Loaded 'ntdll.dll', no matching symbolic information found.
    Loaded 'C:\WINDOWS\system32\kernel32.dll', no matching symbolic information found.
    Loaded 'C:\WINDOWS\system32\advapi32.dll', no matching symbolic information found.
    Loaded 'C:\WINDOWS\system32\rpcrt4.dll', no matching symbolic information found.
    Loaded 'C:\WINDOWS\system32\gdi32.dll', no matching symbolic information found.
    Loaded 'C:\WINDOWS\system32\user32.dll', no matching symbolic information found.
    Loaded 'C:\WINDOWS\system32\ole32.dll', no matching symbolic information found.
    Loaded 'C:\WINDOWS\system32\msvcrt.dll', no matching symbolic information found.
    Loaded 'C:\WINDOWS\system32\shimeng.dll', no matching symbolic information found.
    Loaded 'C:\Program Files\Common Files\Microsoft Shared\OFFICE11\MSO.DLL', no matching symbolic information found.
    The thread 0xE14 has exited with code 0 (0x0).
    The program 'C:\Program Files\Microsoft Office\OFFICE11\WINWORD.EXE' has exited with code 0 (0x0).

    then I install symbols from microsoft for the winxp sp2 but it still.
    what's wrong with setting my visual studio 6?

    Sunday, April 8, 2007 11:18 PM

Answers

All replies

  • Make sure you have correct configuration of debug symbol for those system DLLs, see steps: http://msdn2.microsoft.com/en-us/library/b8ttk8zy(VS.80).aspx
    Monday, April 9, 2007 8:15 AM
  • Thx for the  response. sorry late to reply.
    That's page site for microsoft visual studio 2005. I don't know how for visual studio 6.
    I found in msdn 98, microsoft LINK must compatible with microsoft codeview  so cvw can recognize symbol in .exe file. But cvw.exe not included with visual studio 6. Am I must install microsoft codeview? Anyone can help me to fix "no matching symbolic information found"?
    Friday, April 13, 2007 10:42 PM
  • I have the same problem.  Did you ever find a solution?  Thanks.

    Monday, June 30, 2008 3:43 PM