locked
Cannot configure SharePoint Adapter for SharePoint Foundation 2010 when installing BizTalk 2010 RRS feed

  • Question

  • I installed SharePOint Foundation 2010 64 bit on WIn 7 64 bit machine. I am successfully able ti install BizTalk 2010 Developer edition but I am not ableto configure SharePoint adapter in the Server Configuration page.

     

    When I try to enable Windows Sharepoint Services Adapter, there is a red cross mark against the text box listing the web site. The error is

    "Unsupported machine configuration. WSS 4.0 is supported only if OS is 64 bit and IIS is running in native 64 bit mode. (CWssAdaCfg)"

     

    Any ideas?

     

    Monday, March 14, 2011 6:52 PM

Answers

  • Hi,

    Configuring SharePoint Adapter shouldn't be a problem on x64, see my post and following instructions described in appropiate installation documentation.

    HTH

    Regards,

    Steef-Jan Wiggers - MVP & MCTS BizTalk Server
    blog: http://soa-thoughts.blogspot.com/
    If this answers your question please mark it accordingly


    BizTalk
    • Marked as answer by Andrew_Zhu Monday, March 21, 2011 8:34 AM
    Tuesday, March 15, 2011 5:55 PM

All replies

  • Hi,

    Configuring SharePoint Adapter shouldn't be a problem on x64, see my post and following instructions described in appropiate installation documentation.

    HTH

    Regards,

    Steef-Jan Wiggers - MVP & MCTS BizTalk Server
    blog: http://soa-thoughts.blogspot.com/
    If this answers your question please mark it accordingly


    BizTalk
    • Marked as answer by Andrew_Zhu Monday, March 21, 2011 8:34 AM
    Tuesday, March 15, 2011 5:55 PM
  • Were you able to figure this one out?  I am getting the same error while everything looks good otherwise.Thank You


    • Edited by JWStevens Sunday, September 23, 2012 10:33 PM
    Sunday, September 23, 2012 10:23 PM
  • I had the same problem and found out that BizTalk is looking at the Application Pool Defaults.

    If you have set "Enable 32-Bit Applications", the red cross stays even if the SharePoint AppPool is 64 bit.

    Just set this property to False and re-run the configuration wizard.

    Thursday, December 27, 2012 3:40 PM
  • Hi,

      Did above change help ??after changing enable 32 bit application to true.Is there anything eles that has to be done ,as I am still facing the same issue.

    Tuesday, September 9, 2014 11:24 AM