locked
Windows experience index does not work when install graphics card on Windows Developer Previewe

All replies

  • Please post the file WinSAT.log from C:\Windows\Performance\WinSAT
    "A programmer is just a tool which converts caffeine into code"

    Wednesday, January 25, 2012 9:16 PM
  • Hello Tightpant,

    Is the Windows Experience index the ontly thing that doesn't work with your graphics card?
    Have you upgraded to the latest driver for your card for Windows 7?

    I suggest you install your graphics card in Compatiblity mode for Windows 7 and see if that helps.
    You may be able to install drivers that are designed for other versions of Windows by using the compatibility troubleshooter.
    You can try this troubleshooter by:
    ·         Enter the Start screen
    ·         Move your mouse to the bottom left of the screen to expand the Charms section
    ·         Select Search
    ·         Type Compatibility
    ·         Click Settings in the right column
    ·         Click Run programs made for previous versions of Windows 

    Then follow the prompts and direct the troubleshooter to the installer for your computer's driver/drivers.

    Let us know if this helps.


    Marilyn
    Wednesday, January 25, 2012 9:24 PM
    Moderator
  • It did not help.
    Thursday, January 26, 2012 3:42 PM
  • upload the logfile ;)
    "A programmer is just a tool which converts caffeine into code"

    Friday, January 27, 2012 8:13 PM
  • Hi Tightpant,

    I think you owe us a much more detailed question, let us know about your hardware, your WDP installation and other issues you are facing, in addition to a detailed reply to Marilyn's question and posting the log files Andre is requesting for. This will help us give you a satisfactory and speedy answer.


    Irfan
    • Edited by Irfanfare Saturday, January 28, 2012 4:47 PM to complete
    Saturday, January 28, 2012 4:45 PM