none
NTLMv2 Support for Linux CommandLine HTTP Client RRS feed

  • Question

  • Hello,

    In our company we use a Linux System to monitor everything. No I have to check an IIS Server and got the instruction (from security team) not to use NTMLv1 anymore.

    Now I want to use NTMLv2 but I can't find a library or a tool that supports it. Until last week I used the libcurl on RHEL/UBUNTU/DEBIAN that worked well for NTLMv1 but does'nt support NTLMv2.

    If somebody had an idea for my problem this would be nice.


    ps: I forgot to say that I prefer to use perl.
    • Edited by kordolan Wednesday, August 8, 2012 1:33 PM
    Wednesday, August 8, 2012 1:19 PM

Answers