none
Display Change Language Visual Studio 2012

Answers

  • Hi benjir01,

    Thanks for your post.

    You could set language in Visual Studio 2012 with the following path:

    Tools->Options->International Settings->Language, there you can set the language you want.

    If you could not see other language option. You need to install the additional language pack ,after downloading the language pack, you could see the other language option in “Language”.

    The link to download the language pack:

    http://www.microsoft.com/en-us/download/details.aspx?id=30681



    Best Regards,

    Lake Xiao

    Thursday, December 10, 2015 7:39 AM
    Moderator
  • HI benjir01,

    Did you solve the problem?

    If possible, please mark the reply which is helpful as the answer, so it would be helpful for other members who get the same issue as yours to research and find the answer directly, and I could close this case.

    Have a nice day.


    Best Regards,

    Lake Xiao



    • Edited by lake XiaoModerator Friday, December 18, 2015 1:23 AM
    • Marked as answer by benjir01 Thursday, December 31, 2015 12:29 PM
    Monday, December 14, 2015 9:12 AM
    Moderator

All replies

  • Hi benjir01,

    Thanks for your post.

    You could set language in Visual Studio 2012 with the following path:

    Tools->Options->International Settings->Language, there you can set the language you want.

    If you could not see other language option. You need to install the additional language pack ,after downloading the language pack, you could see the other language option in “Language”.

    The link to download the language pack:

    http://www.microsoft.com/en-us/download/details.aspx?id=30681



    Best Regards,

    Lake Xiao

    Thursday, December 10, 2015 7:39 AM
    Moderator
  • HI benjir01,

    Did you solve the problem?

    If possible, please mark the reply which is helpful as the answer, so it would be helpful for other members who get the same issue as yours to research and find the answer directly, and I could close this case.

    Have a nice day.


    Best Regards,

    Lake Xiao



    • Edited by lake XiaoModerator Friday, December 18, 2015 1:23 AM
    • Marked as answer by benjir01 Thursday, December 31, 2015 12:29 PM
    Monday, December 14, 2015 9:12 AM
    Moderator