locked
CDN URL returns 404, but custom domain is fine, so is blob origin domain RRS feed

Answers

  • You mentioned the CDN was created for a website, but the CNAME was created for a blob storage. They're different. Can you make sure the URL of CDN is correct? What is the original website's URL?
    • Marked as answer by Manu Rekhar Monday, October 20, 2014 6:40 AM
    Monday, June 30, 2014 1:50 PM

All replies

  • hi Paul,

    Thanks for posting!

    About this issue, I suggest you could submit a support ticket to resolve it. There is a same thread, please refer to it:

    http://social.technet.microsoft.com/Forums/en-US/a472b24e-1196-4a5b-b2d2-521a7f5f2ef9/cdn-endpoint-returning-404?forum=windowsazuredata

    Please try it.

    Regards,

    Will


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, June 9, 2014 5:26 AM
  • hi will,

    i don't seem to be able to submit a support ticket. in the azure portal it tells me my i have billing support only. any idea how i can submit a ticket to get this resolved?

    thanks!

    paul

    Monday, June 9, 2014 8:44 AM
  • Hi,

    You could try this channel:

    Please contact support team by creating a support ticket at http://www.windowsazure.com/en-us/support/contact/
    Or if that doesn't work because you don't have an active subscription you will need to contact general customer support to have them create a support ticket for you http://support.microsoft.com/gp/customer-service-phone-numbers?wa=wsignin1.0

    Any questions, please let me know.

    Regards & Thanks,

    Will


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, June 12, 2014 6:32 AM
  • I tried calling the support number.  Unsurprisingly, there is no team at Microsoft who can create a support ticket for me.
    Wednesday, June 25, 2014 9:00 AM
  • You mentioned the CDN was created for a website, but the CNAME was created for a blob storage. They're different. Can you make sure the URL of CDN is correct? What is the original website's URL?
    • Marked as answer by Manu Rekhar Monday, October 20, 2014 6:40 AM
    Monday, June 30, 2014 1:50 PM
  • I'm marking the above appropriate post as answer as there was no response from many of days. Click “Unmark as Answer” if a marked post does not actually answer your question. We would be glad to assist further on this Issue.

    Regards,

    Manu Rekhar

    Monday, October 20, 2014 6:39 AM