locked
Trying to publish application post Azure SDK 2.7.1 installation - Wizard won't even load RRS feed

  • Question

  • A very weird one for the community...

    Running Visual Studio 2015 Community edition and trying to publish a LightSwitch project (indeed this issue appears with new projects as well) the publishing wizard won't even load and just displays the error message below.

    I have tried various reinstalls/removals of the Azure SDK, Visual Studio and the Office Dev tools but with no sucess in getting past this error. In addition trying other user accounts on the PC yeilds the same result.

    Any thoughts please?


    • Edited by jamesfed Friday, September 11, 2015 2:10 PM
    Friday, September 11, 2015 1:51 PM

Answers

  • HI Jamesfed,

    I think you could have a try repair your Visual Studio 2012 pro, you could follow the procedures below:

    To repair Visual Studio

    1.In Control Panel, on the Programs and Features page, choose the product edition that you want to repair, and then choose Uninstall/Change.

    2.In the Setup wizard, choose Repair, choose Next, and then follow the remaining instructions.

    Then download and install language-specific Azure SDKs 2.7 and tools for your platform of choice.

    With regards,

    Angie


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by Angie Xu Thursday, September 24, 2015 6:37 AM
    Monday, September 21, 2015 2:41 AM