none
Framework 1.1 and 3.5 side-by-side? RRS feed

  • Question

  • We have 3rd-party applications developped with earlier versions of Visual Studio and running on our client machines with .NET framework 1.1 installed. We now consider developping our own applications with Visual Studio 2008 and framework 3.5. Is it possible/safe/necessary to install framework 3.5 on the client machines side-by-side with 1.1 to run both the old and new applications?

    Wednesday, April 23, 2008 2:59 PM

Answers

  •  

    Hi Alisi

     

    It is safe to have 1.1 anhd 3.5 on your machine as SxS install. Framework 3.5 will be needed on the client machine only if the user wants to run Apps that specifically target the 3.5 bits.

     

    HTH

    Wednesday, April 23, 2008 9:08 PM
    Moderator