locked
Can I run this site with just the .net 3.5 framework installed? RRS feed

  • Question

  • User-1833980242 posted

    I have an app that I've built with VS 2008 Pro, which I believe uses version 3.5 of the .Net Framework.  I want to run this app on an older machine to test the layout with some older browsers.  The site is simple static site.  This older machine doesn't have version 3.5 of the framework installed.    

    If I install just the 3.5 Framework on this older machine, can I then run the site in the browser without having VS2008 or VWD 2008 installed?  I want to tweak the css in for the older browsers.


    Saturday, January 16, 2010 1:13 PM

Answers

  • User-821857111 posted

    There are only two ways to learn, through your experiences...

    You could just try installing 3.5 and seeing if it works. But the answer is yes - it will do. You do not need an IDE installed on the same machine.

    Wink

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Saturday, January 16, 2010 1:21 PM

All replies

  • User-821857111 posted

    There are only two ways to learn, through your experiences...

    You could just try installing 3.5 and seeing if it works. But the answer is yes - it will do. You do not need an IDE installed on the same machine.

    Wink

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Saturday, January 16, 2010 1:21 PM
  • User-1833980242 posted

    Thanks for the confirmation.  I thought that was the case.  

    Saturday, January 16, 2010 2:05 PM