locked
Error running Manual Test case in Test Manager 2010 RRS feed

  • Question

  • Hi,

    I have created a test case in Test Manager 2010 and when i try to run the test case, receive the below error.Please note i have already rebooted my machine but the issue still persists.Could you please help me out.

    ERROR :MANUAL TEST CANNOT BE RUN

    It is required that you reboot your computer after installtion before any manual test can be run.This enable data to be collected for the action recording or action log.You must reboot your computer and start your test again.

    Thanks.


    • Edited by djanand Thursday, September 6, 2012 9:53 AM typo
    Thursday, September 6, 2012 9:41 AM

All replies

  • Can you please install MTM SP1 for this and try out the scenario. I believe installing SP1 should help.

    http://www.microsoft.com/en-us/download/details.aspx?id=23691

    Thanks.


    venkata reddy

    Thursday, September 6, 2012 4:27 PM
  • Hi,

    Even after installing the SP1 pack, i am still facing the same error.Could you please help.

    Thanks.

    Friday, September 7, 2012 9:37 AM
  • Can you please post the eventvwr log? stack trace in it.

    Go to run command and type eventvwr then eventviewer window appears. Go to Windows Logs -> Application.

    Look for error message which says Microsoft test manager and on the bottom pane you can get the call stack. Please post that.

    Thanks.


    venkata reddy

    Friday, September 7, 2012 9:51 AM
  • This is the screenshot of the error.

    Friday, September 7, 2012 11:04 AM
  • Hi Venkata, Please let me know if this is what you are looking for?. Also please let me know if there any special settings w.r.t the video recordings being enabled in MTM. Event Logs: 1) Application 'C:\Program Files (x86)\Microsoft Visual Studio 10.0\Common7\IDE\mtm.exe' (pid 21176) cannot be restarted - Application SID does not match Conductor SID. 2) (mtm.exe, PID 18164, Thread 13) Error in IsLabConfigured. Error=System.Web.Services.Protocols.SoapException: TF259158: Team Foundation Server could not connect to Virtual Machine Manager. The system administrator might not have configured Lab Management in Team Foundation Server. Contact your system administrator. at Microsoft.TeamFoundation.Lab.Server.LabService.ListTeamProjectLibraryShares(String projectName).
    Friday, September 7, 2012 1:15 PM
  • Hi

    can you get us the logs for the error which you are getting ("reboot error")? Take a look at http://blogs.msdn.com/b/gautamg/archive/2009/11/29/how-to-enable-tracing-for-ui-test-components.aspx to get logs


    Thanks & Regards Siddhartha

    Friday, September 7, 2012 1:26 PM
  • Hi,

    This is the warning message in the event logs ,Hope this helps.

    Application 'C:\Program Files (x86)\Microsoft Visual Studio 10.0\Common7\IDE\mtm.exe' (pid 21176) cannot be restarted - Application SID does not match Conductor SID..

    Thanks.

    Friday, September 7, 2012 1:42 PM
  • Hi djanand,

    I am trying to involve someone to further look at this issue. There might be some time delay. Appreciate your patience.

    Thank you for your understanding and support.

    Regard,


    Lily Wu [MSFT]
    MSDN Community Support | Feedback to us

    Tuesday, September 11, 2012 6:55 AM
  • Hi Lily Wu,

    Thanks for the update.I have a feeling that if DirectX 9.0 or above and Media player are not installed/disabled on the machine then such issues can occur.

    Please let me know your thoughts.

    Thanks.

    Regards

    djanand

    Tuesday, September 11, 2012 9:35 AM
  • Hi,

    This is the warning message in the event logs ,Hope this helps.

    Application 'C:\Program Files (x86)\Microsoft Visual Studio 10.0\Common7\IDE\mtm.exe' (pid 21176) cannot be restarted - Application SID does not match Conductor SID..

    Thanks.

    I believe Siddhartha requested more detail log which requires you enable logging in configuration file. Please follow that blog and collect logs.

    thanks.


    Forrest Guo | MSDN Community Support | Feedback to manager

    Tuesday, September 11, 2012 3:06 PM