none
.Net Framework 2.0 Service Pack 2 RRS feed

  • Question

  • Hi,

    I am trying to install SQL 2008 Express edition.

    It is asking me for Microsoft .Net Framework 2.0 Service Pack 2 which I am not able to locate.

    Could anyone help me out! 

    Thanks in advance

    Shiv Gudavalli 
    Thursday, July 17, 2008 4:10 AM

Answers

All replies