none
I am stumped. I could really use some help if anyone could assist me. RRS feed

  • Question

  • Problem signature:

      Problem Event Name:                         CLR20r3

      Problem Signature 01:                       CIF2020.exe

      Problem Signature 02:                       2016.4.0.49

      Problem Signature 03:                       58d51ee2

      Problem Signature 04:                       PresentationCore

      Problem Signature 05:                       4.6.1649.1

      Problem Signature 06:                       58f98c99

      Problem Signature 07:                       44fa

      Problem Signature 08:                       16

      Problem Signature 09:                       PSZQOADHX1U5ZAHBHOHGHLDGIY4QIXHX

      OS Version:                                          6.3.9600.2.0.0.16.7

      Locale ID:                                             1033

      Additional Information 1:                  5861

      Additional Information 2:                  5861822e1919d7c014bbb064c64908b2

      Additional Information 3:                  5f25

      Additional Information 4:                  5f2531ae070278f893fa99352dadd49e

    Read our privacy statement online:

      http://go.microsoft.com/fwlink/?linkid=280262

    If the online privacy statement is not available, please read our privacy statement offline:

      C:\Windows\system32\en-US\erofflps.txt

    Friday, August 11, 2017 6:23 PM

All replies

  • Hi laK GeneralHam,

    Thank you for posting here.

    What is the version of your Visual Studio and .net framework? Where you encounter this error?

    Maybe it caused by .net framework, Microsoft provide the repair tools to resolve. You could download from the following link.

    https://support.microsoft.com/en-us/help/2698555/microsoft--net-framework-repair-tool-is-available

    Best Regards,

    Wendy


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, August 14, 2017 7:51 AM
    Moderator
  • You're using .NET v2/3/3.5 runtime to load your application that requires .NT v4.6. Chances are your machine does not have .NET v4.6 installed.

    Install that should fix it. For Win8.1 or Win2012R2 you can download it from here.


    Friday, August 18, 2017 1:59 AM
    Answerer
  • Hi IaK GeneralHam,

    Have you solved your problem?

    If you solved your problem, please mark the useful reply as answer. This will make answer searching in the forum and be beneficial to community members as well.

    If you have something else about this issue, please feel free to contact us.

    Best Regards,

    Wendy


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Sunday, August 27, 2017 3:14 PM
    Moderator