none
Cannot RDP into Azure VM RRS feed

  • Question

  • Hi,

    This is obviously a very common thread... I can almost copy and paste word for word another thread:

    Hello, I have created a new Virtual Machine using the Preview Portal.  I was able connect to it on Friday of last week using RDP without any issues. 

    The remote desktop address I am trying to connect to is: gbiztalk.cloudapp.net

    Then, today, I am getting the typical error message saying:

    • Remote access to the server is not enabled
    • The remote computer is turned off
    • The remote computer is is not available on the network

    So far I have tried the following troubleshooting:

    • The Default Endpoint called RemoteDesktop on port 3389 (private) and  54938 (public) is up and running.
    • I am not on my corporate network nor am I on my corporate network VPN.
    • I cannot browse to or ping the virtual IP of 23.99.226.209

    Do you have any ideas that may help us out?

    Regards,

    Philippe

    Wednesday, September 3, 2014 2:33 PM

Answers

  • I got this exact issue with my VM on secretarisvogel.cloudapp.net, I am using the correct public port number.
    • Marked as answer by philcms1 Wednesday, September 3, 2014 6:47 PM
    Wednesday, September 3, 2014 2:52 PM
  • It worked after I upsized the VM... not the most comforting feeling, but hey, it works.

    Regards,

    Philippe

    Wednesday, September 3, 2014 6:48 PM

All replies