locked
vs2015 Incredibly slow to 'startup' and 'View in Browser' RRS feed

  • Question

  • User-1360958501 posted

    Rather than complaining I'd like to know is there a preferred protocol in setting up vs2015 for Web Development and a means to ensure that Web Applications are as fast as possible.

    I'm sure I never had nearly as much frustration with vs2008.  Thanks.

    Monday, October 17, 2016 6:26 AM

Answers

  • User-2057865890 posted

    Hi GeoffHome,

    You could try these methods.

    Clean the following cache folders and restart Visual Studio:

    Clean the WebSiteCache folder (might be in C:\Users\%USERNAME%\AppData\Local\Microsoft\WebSiteCache)
    Clean the Temporary ASP.NET Files folder (might be in C:\Users\%USERNAME%\AppData\Local\Temp\Temporary ASP.NET Files)

    Tools > Options > Environment > General and apply the following settings

    http://stackoverflow.com/a/34450140 

    Best Regards,

    Chris

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, October 18, 2016 5:45 AM

All replies

  • User-2057865890 posted

    Hi GeoffHome,

    You could try these methods.

    Clean the following cache folders and restart Visual Studio:

    Clean the WebSiteCache folder (might be in C:\Users\%USERNAME%\AppData\Local\Microsoft\WebSiteCache)
    Clean the Temporary ASP.NET Files folder (might be in C:\Users\%USERNAME%\AppData\Local\Temp\Temporary ASP.NET Files)

    Tools > Options > Environment > General and apply the following settings

    http://stackoverflow.com/a/34450140 

    Best Regards,

    Chris

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, October 18, 2016 5:45 AM
  • User-1360958501 posted

    Thanks Chris.  Seems a big improvement.

    Tuesday, October 18, 2016 11:58 AM