none
RE: Dev Essentials Build needs to Include Visual Studio 2017 not 2015

    Question

  • I think this was an oversight. The VM offered here doesn't have VS2017 only VS2015. Was this an oversight?


    • Edited by ResidentX10 Tuesday, March 14, 2017 1:56 PM
    Monday, March 13, 2017 4:32 AM

Answers

  • Hi ResidentX10, 

    You are right, it's probably an oversight.  

    I think it's because the Visual Studio 2017 RTM was just released , and this website did not update in time.

    I will try to inform the support engineers of Window Dev to ask if they could fix it as soon as possible. 

    Thank you so much.

    Best regards, 

    Fletch


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.



    Tuesday, March 14, 2017 7:10 AM