none
pushpins not showing in preview and hence not showing on embedded map RRS feed

  • Question

  • have imported KLM file OK after finding import only works in internet explorer but when i click share and look at preview the pushpins aren't  showing and the same when i embed into website just the base map .

    Have i missed a process ?

    Friday, March 6, 2015 12:00 PM

Answers

  • Have you specified a custom icon in the KML styles? If so, is it a full URL path of a relative path. If it is a relative path then it will be looking on the Bing servers for the image where it won't be and thus will not render.

    Also, collections cannot be used outside of the Bing Maps consumer site in embedded maps.


    http://rbrundritt.wordpress.com

    Friday, March 6, 2015 4:15 PM

All replies

  • Have you specified a custom icon in the KML styles? If so, is it a full URL path of a relative path. If it is a relative path then it will be looking on the Bing servers for the image where it won't be and thus will not render.

    Also, collections cannot be used outside of the Bing Maps consumer site in embedded maps.


    http://rbrundritt.wordpress.com

    Friday, March 6, 2015 4:15 PM
  • thanks for the response

    print works although the markers are changed to bing style 

    i have made a new map in bing so no issues with import styles and get the same print works fine but no markers on share / preview ?

    Saturday, March 7, 2015 2:53 PM
  • Have you gone into the properties of your layer and selected the option to make your later sharable? Once you do this select the email option from the My Places toolbar to get the URL to your layer, then use this in a different browser tab. Then share that page.

    http://rbrundritt.wordpress.com

    Monday, March 9, 2015 6:22 PM
  • Yes sharing is enabled although it needs doing every time i re open the bing maps page .

    Selecting email option to get url works in chrome but still can not share and will not open in internet explorer

    thanks for your imput but not working for me even on different computers !

    Thursday, March 12, 2015 1:01 PM