none
Localhost iis app is Freezing in IE 11 when Project Soultution opened as Admin

    Question

  • Hello,

    Since last night i am getting this issue.

    When i open my project solution as normal user and run my localhost app ( hosted in IIs), Its working fine.

    But when i open the Solution as Admin ( Opening the Visual Studio Run As Administrator).

    I am able to launch the localhost url but IE 11 is Freezing and constantly getting Not responding error.

    Localhost app is working fine in Edge.

    I am using Visual Studio 2013 Update 4 and Operating System Windows 10

    • Edited by Reddy_M_123 Tuesday, September 20, 2016 8:24 PM Added additional information
    Tuesday, September 20, 2016 5:45 PM

Answers

  • Hi Reddy_M_123,

    According to your description, please refer to the following steps to troubleshoot this issue:

    1). Restart your computer, disable all anti-virus software and reopen your VS, check it.

    2). Open the cmd in Administrator, and run “iisreset”.

    3). Please make sure the free usage of CPU, Memory in Task Manager in a normal range.

    Sincerely,

    Oscar


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place. Click HERE to participate the survey.

    Thursday, September 22, 2016 2:40 AM
    Moderator

All replies

  • Hi Reddy_M_123,

    In my side, I create a new web project with Visual Studio in Administrator. And run it in localhost without any problems.

    Please refer to the following steps to troubleshoot this issue:

    1). Please open VS in Administrator mode, and create a new project, then run it to observe whether has the same issue. This method could help us to judge whether this issue caused by IE or the project.

    If it works fine, this may be caused by your project, I suggest you could copy the contents from the old to the new one.

    If it does not work, we could reset IE and try again. Please refer to the following steps:

    Click Tools->Internet Options->Advanced->Enable Delete personal settings->Reset

    2). If step1 does not work for you, please login your machine in Administrator mode, and do step1 again.

    3). Reset your VS in Administrator. Please refer to the following steps in the state of step2:

    Open an administrative CMD window and navigate to C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE and run the following commands:

    devenv.exe /resetsettings

    Then to check whether has the same issue.

    Sincerely,

    Oscar


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place. Click HERE to participate the survey.

    Wednesday, September 21, 2016 7:00 AM
    Moderator
  • Hello Oscar,

    Thank you for the quick response.

    I thought updating the Visual Studio 2013 Update 4 to Update 5 will resolve the issue.

    Now I am not able to work on anything. I am able to open the project solutions But i am getting "Microsoft Visual Studio is Busy" popup. Its Freezing all the VS project solutions opened. 

    "Microsoft Visual Studio is Busy" .Microsoft Visual Studio is waiting for an internal operation to complete. If you regularly encounter this delay during normal usage, please report this.

    Downloaded and installed, Visual Studio 2015 Community edition . Getting  same issue. "

    I tried all the Suggestions Developers mentioned in blogs Resetting Devenv settings, Renaming Component Modal Cache, Deleting Project Visual Studio Solution user options file.

    Ho to resolve this issue?

    I really appreciate your help. Thank you



    Wednesday, September 21, 2016 3:20 PM
  • Hi Reddy_M_123,

    According to your description, please refer to the following steps to troubleshoot this issue:

    1). Restart your computer, disable all anti-virus software and reopen your VS, check it.

    2). Open the cmd in Administrator, and run “iisreset”.

    3). Please make sure the free usage of CPU, Memory in Task Manager in a normal range.

    Sincerely,

    Oscar


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place. Click HERE to participate the survey.

    Thursday, September 22, 2016 2:40 AM
    Moderator