none
Looking for the .net 3.5 sdk RRS feed

  • Question

  • Hi, I have the .net 2.0 sdk, and recently downloaded the Windows SDK expecting to find the c# 3.0 compiler (targeting the .net 3.5), but it still seems to be c# version 2 and .net 2.0

    I looked for a .net 3.5 sdk but there doesnt seem to be anything, just the runtime package seems to be available.

    Whats the correct download(s) needed to get csc.exe for c# 3 targeting .net 3.5 please?

    Thanks..

    Thursday, December 6, 2007 10:12 AM

Answers

All replies