locked
Can TFS 2015 work with VS 2017? RRS feed

  • Question

  • I've been working on an console app using VS 2017. When I tried to save it to TFS it wouldn't let me. The only option it gave me was git and the only remote was VSTS. Where I work we've settled on using TFVC, currently with TFS 2015. It just occurred to me that perhaps VS 2017 must work with at least TFS 2017. Is that correct?

    Rod

    Wednesday, November 29, 2017 10:00 PM

Answers

All replies