locked
Error message:Project Android.Common is not compatible with netstandard2.0 RRS feed

  • Question

  • User381402 posted

    In my project I have a strange error message: Project Android.Common is not compatible with netstandard2.0 (.NETStandard,Version=v2.0). Project Android.Common supports: monoandroid81 (MonoAndroid,Version=v8.1) I use Visual Studio 15.9.5 and Xamarin.Forms 3.4.0.1009999 in the project I don't have any idea how I can resolve.

    Any ideas ?

    Friday, January 11, 2019 9:18 AM

Answers

  • User359363 posted

    Seems it was caused by a wrong reference: https://stackoverflow.com/questions/54146693/error-messageproject-android-common-is-not-compatible-with-netstandard2-0

    • Marked as answer by Anonymous Thursday, June 3, 2021 12:00 AM
    Monday, January 14, 2019 8:52 AM