none
Need to disable auto-forward to option from exchange server side or GPO. RRS feed

  • Question

  • Hi Guys,

    We have Exchange 2003 and Exchange 2007 mixed environment. Recently we found that some of our employees are auto-forwarding all their mails to their personal account. Now we need to disable the same without blocking their external mail access.

    Is there any way to achieve the required with the help of exchange server side settings or GPO? Tried to Google for solutions but didn't get any satisfactory results.

    Pls suggest. Thanks in Advance! :)

    Thursday, March 6, 2014 5:45 AM

All replies

  • Hi Rahul,

    I'm not sure of the cmdlet but:

    1. Open EMC
    2. Expand Org Config
    3. Expand Hub Transport
    4. Right-Click "Default" under Remote Domains
    5. on the tab that reads "format of original message..."
    6. Check or Uncheck "Allow automatic forward"

    If this setting is not here, it might have arrived with SP1.  I will post back if i can remember the cmdlet, which would have been available even before SP1.

    Thanks,

    James

    Thursday, March 6, 2014 7:35 AM