locked
Windows Server Administrator permissions with Bartender RRS feed

  • Question

  • Hi Guys

    Sorry Im not sure I posted this in the right place but its difficult to decide where it should go.

    Anyway: I have an App that prints barcode labels (Bartender) on a template kept on a Server 2012R2 Domain Controller over the LAN, there are several PCs that print labels using the same template. The Apps integration software used the Domain Administrators credentials to access the template file through a shared UNC path folder.

    Prior to and including Windows 10 v1803 this solution worked flawlessly for 2 to 3 years. However, from windows 10 v1809 the Apps integration software is unable to read the shared template file, even with the Domain Adminstrators credentials.

    I realise using the Adminstrators credentials in this way is not a wise solution but it seemed necessary at the time.

    Now im a bit stuck. I have reverted most of the PCs back to V1803 after the 1809 upgrade stopped all the printers printing barcodes. But I have been trying to sort out why the Apps Integration program fails on the later version of Windows 10 with a seperate development PC.

    Strangely if I enter the credential for my own user domain login the Apps Integration program works perfectly again, but this seems impractical as the password changes regularly and it would mean the barcode labels stopping working until i updated my password assuming im in the office to do that when the password has expired.

    I need to create an identity with access to the domain resources that allows access to the template for the Apps integration software.

    I have tried creating another account using Administrator permissions, but that fails to work either.

    Anyone have any thoughts on this please?

    Regards

    Jerry


    Jerry Barrett

    Tuesday, July 30, 2019 9:04 AM