locked
Submit Button in InfoPath has stopped working?? RRS feed

  • Question

  • Hi there,

    I wonder if you can help me. I had a infopath form that involved people submitting a form and then approval was sent to their line manager and they would then approve the entry.

    This was working fine and now, despite everyone being in the same permissions group, some people are not able to approve items. When they press the button, nothing happens!

    I am now experiencing the same problem with another form where the submit button (despite having rules behind it) does nothing when I press this. Everyone has this issue with this form however.

    I am pulling my hair out over this as nothing has changed.

    If anyone is able to help, would be very much appriacited.

    Regards

    Heather

    Monday, February 10, 2014 10:39 AM

Answers

  • In the  Infopath form Right click on the Submit button -->click button Properties . You will get the below  submit option window.

     In this window check the data connection for submit is linked to your form lib.


    V Jean

    Monday, February 10, 2014 10:58 AM

All replies

  • can you please submit option in Form lib and the data connection link with the button

    V Jean

    Monday, February 10, 2014 10:47 AM
  • Hi V Jen, sorry I am very new to all of this, what does this mean?
    Monday, February 10, 2014 10:53 AM
  • In the  Infopath form Right click on the Submit button -->click button Properties . You will get the below  submit option window.

     In this window check the data connection for submit is linked to your form lib.


    V Jean

    Monday, February 10, 2014 10:58 AM
  • Hi V Jean, this was not no, the action was set as rules rather than submit .. if that makes sense.

    Would this effect some users and not others however? This is working for me so will need to check with the other users who this was not working for to see if this has ressolved the issue.

    Very strange how some people this was fine for but others this was not working for, despite all being in the same permissions group.

    Thank you for your help with this, will let you know if the issue is ressolved.

    H

    Monday, February 10, 2014 11:31 AM