locked
Crystal report Tabbed to the right RRS feed

  • Question

  • User363754837 posted

    Hello guys

    I am having an issue with my report in production where it display half only (vertically) when you select print you can see all data and this happens in my Dev environment as well when it's not in compatability mode any idea about this issue is deeply apreaciated.

    Thanks

    Wednesday, June 22, 2011 5:25 PM

Answers

  • User363754837 posted

    Hello Sir,

    I Found the problem to the display issue and this was silly all i needed to do is get rid of my cssclass reference from my page and that did the work. Thank you for trying to help me out. really apreciate it.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, June 29, 2011 2:53 PM

All replies

  • User1196771204 posted

    hi masterpage,

    have you tried from a different browser? 

    Thursday, June 23, 2011 3:19 AM
  • User363754837 posted

    Thanks for the reply this work just fine in firefox but then how many users use firefox??? Smile

    Thursday, June 23, 2011 1:59 PM
  • User1196771204 posted

    what is the browser version you are using? If you are using older browser version, you will see some differences with the newer one. What I am trying to say here is that the problem is not with your crystal report, but rather on the browser.

    Please mark my response as an answer if it helps you. Thank you

    :-) 

    Thursday, June 23, 2011 8:59 PM
  • User363754837 posted

    I am using IE version 8 i know there is nothing wrong with the report i just thought that someone experienced the same problem i am having and found a work around it.

    Thank you.

    Friday, June 24, 2011 11:03 AM
  • User1196771204 posted

    hi masterpage,

    You will also realise that you will encounter this problem only on IE browser. Anyone can help here?


    Friday, June 24, 2011 9:50 PM
  • User363754837 posted

    Hello Sir,

    I Found the problem to the display issue and this was silly all i needed to do is get rid of my cssclass reference from my page and that did the work. Thank you for trying to help me out. really apreciate it.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, June 29, 2011 2:53 PM