none
How to test Raid Array without loading dimension with WHCK? RRS feed

  • Question

  • i'm trying to test - Device.Storage.Hd.RaidArray but that option does not show up in device selection process.  the official instructions for Hardware-based Raid Systems  show a nice graphic of this category but i simply don't see it and can't seem to figure out how to make it appear.

    i originally picked my LUNs test against but that gives the category/product "Hard Drive" and that's not what i'm trying to certify.  In the past you would add a dimension but that does not exist now in WHCK.

    any ideas on how to get Device.Storage.Hd.RaidArray to show up?


    • Edited by wallerha Thursday, February 14, 2013 1:32 AM
    Wednesday, February 13, 2013 7:44 PM

All replies

  • I have an update but i'm still not sure if it's the final solution.

    you can locate the category "Device.Storage.Hd.RaidArray" by checking the storage array LUN you want to test against.  then right click the LUN and select "Add/Modify Feature".  Inside the Device Feature List window that pops up you'll see other testing categories.

    After selecting Device.Storage.Hd.RaidArray i still do not get a Product Type to represent Hardware Based Raid array.  The Product Type listed goes from Hard Drive to both Hard Drive and Storage Array.

    i'm hoping during the submission process there is an option to select Hardware Based Raid Array.

    Friday, February 15, 2013 5:05 PM
  • Have you tried the general help documentation at: http://msdn.microsoft.com/en-us/library/windows/hardware/hh998049.aspx?

    Tuesday, February 19, 2013 3:50 PM