none
Can't upload an application logo (Microsoft account Developper center) RRS feed

  • Question

  • Hello,

    I'm trying to setup an oauth2 connection to the live network on my website so my users can identify using their microsoft account

    Everything works fine so far, except that i can't upload the application logo in the "Basic Information" page of my app.

    The file size is ~6Ko, 50x50 or 46x46px. I tried the .png or .jpg format without any success : when i click on save, it seems to save the information but ignores the app logo.

    Any idea ?

    Thanxs in advance

    Regards,

    Maxime

    Monday, May 11, 2015 6:42 PM

Answers

  • Not sure if your question is related to Project or Project Server, the topics this forum is dedicated to.

    If it is not, I suggest finding a relevant forum, by starting here: https://social.technet.microsoft.com/Forums/en-US/home, so that you can get a better and accuarte reply.


    Cheers,

    Prasanna Adavi, Project MVP

    Blog:   Podcast:    Twitter:    LinkedIn:   

    • Marked as answer by Maxime31 Monday, May 11, 2015 9:40 PM
    Monday, May 11, 2015 7:28 PM
    Moderator

All replies

  • Not sure if your question is related to Project or Project Server, the topics this forum is dedicated to.

    If it is not, I suggest finding a relevant forum, by starting here: https://social.technet.microsoft.com/Forums/en-US/home, so that you can get a better and accuarte reply.


    Cheers,

    Prasanna Adavi, Project MVP

    Blog:   Podcast:    Twitter:    LinkedIn:   

    • Marked as answer by Maxime31 Monday, May 11, 2015 9:40 PM
    Monday, May 11, 2015 7:28 PM
    Moderator
  • Actually there's no relevant forum for oauth2 - but i don't know how my post ended in Projectn sry about that

    i'll give a try in azure/cloud forum

    Thanxs

    Monday, May 11, 2015 9:40 PM