locked
Blend 3 crash on opening: Unrecoverable Internal Error RRS feed

  • Question

  • I am running Windows XP via Parallels Desktop on a MacBook Pro. I downloaded the Expression Blend 3 + Sketchflow free trial, the .NET Framework 3.5 SP1 (full package), and Windows Installer 3.1 (WindowsInstaller-KB893803-v2-x86.exe). Every time I open Blend, I immediately get the following error: "Blend has encountered an unrecoverable internal error and must close." It asks me if I want to save my work, and crashes no matter what I choose (with the option to send that error report). 

    I've noticed other people reporting the same error message recently. Any advice?
    Tuesday, October 20, 2009 2:38 AM

All replies

  • Hi,
          It will help us in investigating this issue if you can send us following info:

    1. Crash Exception Log: You can get the exception log by running Blend from command prompt with /exceptionlog flag.
    2. Crash dump file: On crash, open the task manager (Ctrl + Shift + Esc) and right click on Blend.exe and click on "Save Dimp file". You can then send this dump file to us and we will investigate this.

    Please send the log and dump file at navits at microsoft dot com.

    Regards,
    Navit Saxena
    Wednesday, October 21, 2009 8:13 AM
  • I know this is a really old post, but I wanted to go ahead post my solution to this problem since I encountered it today and did not find the answer online any place I looked.  I hope my experience will save someone else lots of wasted time.  When this started happening to me today, I mentioned it to my manager and he remembered a time when he had a problem with VS where it would close when trying to open a solution.  He said that his problem with VS was fixed after deleting the YourSolutionNameHere.suo file.  I tried that and apparently it works for when Blend closes due to an "Unrecoverable Internal Error" too!

    Tuesday, April 10, 2012 5:55 PM
  • Thanks a lot Brandon! You saved me lots of wasted time indeed.

    BTW: The .suo file is hidden, just in case anyone doesnt find it.

    Friday, April 13, 2012 1:11 PM