none
Event ID 6398 and 5586 (SharePoint 2013) RRS feed

  • Question

  • Hi All,

    One of my SharePoint Production servers are flooded with below errors at a fix time in the event viewers mentioned as below:

    Event ID 5586

    SharePoint Foundation (Microsoft-SharePoint Products-SharePoint Foundation)

    Unknown SQL Exception 53 occurred. Additional error information from SQL Server is included below.
    A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: Named Pipes Provider, error: 40 - Could not open a connection to SQL Server)

    The same problem comes with different event id like SharePoint Server Search (Event Id 121), Forefront Identity Manager (Event Id 3) etc..

    We have already performed inserting firewall exception, TCP 1433 port enabled , Remote connections enabled etc.. with no progress

    If any one has experienced such kind of errors before please do answer.

    Regards,
    Kashish Nair

    Friday, October 28, 2016 10:05 AM

Answers

  • After checking correcly your post, your event error is the same but content is different. Sorry.

    I found this that may help you more than my other post: http://stevesps.blogspot.ca/2014/10/sharepoint-5586-flood-fixed.html

    I will try to find more.

    Regards,


    Gilles Tremblay
    MCSE Server | Desktop | Messaging | Collaboration | Productivity | Mobility | Cloud Platform and Infrastructure

    Dont forget to mark as Answered if you found this post helpful.

    DISCLAIMER: This post is provided "AS IS" with no warranties of any kind, either expressed or implied, and confers no rights. Always test before!

    Friday, October 28, 2016 10:28 AM

All replies

  • Hello !

    I had this issues when I first installed my SharePoint 2013 at that time and this was the article I followed to troubleshoot and resolved my case in 2013 : http://www.mysharepointadventures.com/2012/02/event-6398-and-5586-sharepoint-foundation/

    Regards,


    Gilles Tremblay
    MCSE Server | Desktop | Messaging | Collaboration | Productivity | Mobility | Cloud Platform and Infrastructure

    Dont forget to mark as Answered if you found this post helpful.

    DISCLAIMER: This post is provided "AS IS" with no warranties of any kind, either expressed or implied, and confers no rights. Always test before!


    Friday, October 28, 2016 10:17 AM
  • This thread should be in Sharepoint 2013, not Sharepoint 2010.

    Regards,


    Gilles Tremblay
    MCSE Server | Desktop | Messaging | Collaboration | Productivity | Mobility | Cloud Platform and Infrastructure

    Dont forget to mark as Answered if you found this post helpful.

    DISCLAIMER: This post is provided "AS IS" with no warranties of any kind, either expressed or implied, and confers no rights. Always test before!

    Friday, October 28, 2016 10:19 AM
  • After checking correcly your post, your event error is the same but content is different. Sorry.

    I found this that may help you more than my other post: http://stevesps.blogspot.ca/2014/10/sharepoint-5586-flood-fixed.html

    I will try to find more.

    Regards,


    Gilles Tremblay
    MCSE Server | Desktop | Messaging | Collaboration | Productivity | Mobility | Cloud Platform and Infrastructure

    Dont forget to mark as Answered if you found this post helpful.

    DISCLAIMER: This post is provided "AS IS" with no warranties of any kind, either expressed or implied, and confers no rights. Always test before!

    Friday, October 28, 2016 10:28 AM