locked
Windows 8 Not Installing

    Question

  • Im having some problem's installing Windows Developer Preview that im not sure other people are having given all the positive feedback on this release. I have downloaded the .Iso image of the 64bit with no developer tools 3 times now, Burned it onto a dic and started the installation. The first time I tried to install, it froze on 50%. Same with the second time. That is where I downloaded it again and put it onto another DVD. This time it froze at 30 something %. About an hour later I saw a post about how to install it onto a VHD. SO of course I tried that! (This time I booted to the CD) Once again this froze at 40%. I switched to my old DVD after cancelling and tryed that one. It also froze at the same point. is there something I am doing wrong? How do I fix this?

    PC Info:

    Toshiba Sattelite L450-03D

    4 GB of Memory

    500 Gig HDD

    Intel pentium.

    Windows 7 Ultimate.

    Rtl8191SE Wireless N 

    Friday, September 16, 2011 1:47 AM

Answers

  • hi brayay.

    Can you try installing it with a USB stick? (Given that your computer supports USB booting)

    U can create a bootable usb stick by

    1- searching for Disk Management in the start menu
    2- format your USB stick
    3- right click on the usb drive and select "Mark partition as Active"

    Then just mount the .iso files (you can do that by using PowerISO or any other software) and copy the contents of the .iso to the flash.

     

    Restart, Plug it, press your boot menu key (most of the time its F12) at the first booting screen then select USB :)

    P.S: if the Disk Management method doesn't work, Bing - how to create bootable USB! its all out there

    Friday, September 16, 2011 11:45 AM
  • Problems Are Gone! I got it installed onto a VHD. Everything is working and im on it right now posting from my newly install Developer Preview on Chrome.

     

    Friday, September 16, 2011 4:22 PM

All replies

  • Hi Brayay,

    How are you getting prepare the ISO file?

    Friday, September 16, 2011 2:08 AM
  • Im using Windows Disk image burner. Another thing! I have Internet Explorer disabled and the rights to all the .sys files and hidden files. Could that be causing anything?

    • Edited by brayay Friday, September 16, 2011 11:09 AM
    Friday, September 16, 2011 11:08 AM
  • I have the same problem.

    I burned the disc with Poweriso.

    My pc specs

    Intel i7 860

    MSI P55 GD-65

    4gb DDR3

    Hd 4870 crossfire

    1TB HDD

    Sometimes i got the messsage "Not enough memory to create ramdisk" other times A required device is'nt connected

    Friday, September 16, 2011 11:33 AM
  • hi brayay.

    Can you try installing it with a USB stick? (Given that your computer supports USB booting)

    U can create a bootable usb stick by

    1- searching for Disk Management in the start menu
    2- format your USB stick
    3- right click on the usb drive and select "Mark partition as Active"

    Then just mount the .iso files (you can do that by using PowerISO or any other software) and copy the contents of the .iso to the flash.

     

    Restart, Plug it, press your boot menu key (most of the time its F12) at the first booting screen then select USB :)

    P.S: if the Disk Management method doesn't work, Bing - how to create bootable USB! its all out there

    Friday, September 16, 2011 11:45 AM
  • Yes I know how to do that but there is an easier way, Mincrsosoft Bootable USB/DVD Tool. You bring it up, select the .Iso and it will make your USB bootable with it.
    Friday, September 16, 2011 1:08 PM
  • After installing with the USB I got to 90% and the regular windows pooped up saying "Something Happened, Windows Developer Preview has Failed." I am beginning to get very annoyed by this. I was sitting there for almost half an hour freaking out the it made it over 50% and it failed at 90. Is there something wrong????
    Friday, September 16, 2011 2:12 PM
  • I've heard of that tool but never used it. That sounds v easy though!
    So is it working with the USB?
    Friday, September 16, 2011 2:13 PM
  • On Fri, 16 Sep 2011 14:12:04 +0000, brayay wrote:

    After installing with the USB I got to 90% and the regular windows pooped up saying "Something Happened, Windows Developer Preview has Failed." I am beginning to get very annoyed by this. I was sitting there for almost half an hour freaking out the it made it over 50% and it failed at 90. Is there something wrong????

    Rather than getting really annoyed you need to keep in mind that this is a
    pre-beta release and as such, there is a huge potential that some things
    simply aren't going to work, and for some given hardware configurations or
    what have you, that includes not being able to install.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca
    If at first you don't succeed, you must be a programmer.

    Friday, September 16, 2011 2:18 PM
  • I tried it again but this time saying no to the would you like to install updates at the beginning and it still froze at 90, By the way 'Paul' im looking for help not un-hopefulness.
    Friday, September 16, 2011 2:49 PM
  • On Fri, 16 Sep 2011 14:49:30 +0000, brayay wrote:

    I tried it again but this time saying no to the would you like to install updates at the beginning and it still froze at 90, By the way 'Paul' im looking for help not un-hopefulness.

    Just trying to set expectations. I've been running, or in some cases trying
    to run, prelease versions of Microsoft operating systems since Windows 3.1
    and I know that having problems, and sometimes, major ones, really is
    simply part of the process, and not worth getting annoyed about.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca
    System going down at 5 pm to install scheduler bug.

    Friday, September 16, 2011 3:07 PM
  • Problems Are Gone! I got it installed onto a VHD. Everything is working and im on it right now posting from my newly install Developer Preview on Chrome.

     

    Friday, September 16, 2011 4:22 PM
  • I installed on a Virtual Hard Disk (http://en.wikipedia.org/wiki/VHD_(file_format)) And the error just says 'Something Happened, Windows Developer Preview Failed to install" 

    Friday, September 16, 2011 4:36 PM
  • I managed to install Windows 8 Developer Preview 32bit on VirtualBox on WinXP

    Probably the downloaded .iso had some problems, I had to repeat the download 3 times

    But most features are not working on this vm.

    Now I'm trying to install X64 editions on a Win7 guest OS, but not yet successfull


    SQL Server, Denali and T-SQL Tutorials
    My Windows 8 Experience

    • Edited by eralper Thursday, September 22, 2011 6:57 PM
    Thursday, September 22, 2011 6:55 PM
  • Hello I has also installed successfully 64bit Windows 8 on X64 Windows 7 host system using VirtualBox

    http://www.kodyaz.com/windows-8/how-to-install-windows-8-installation-screenshots.aspx

    Before installation, I had to update the BIOS for virtualizing the processor features to guest system


    My Windows 8 Experience

    • Edited by eralper Thursday, September 29, 2011 4:53 AM
    Thursday, September 29, 2011 4:51 AM