locked
Can't connect to latest version (v42 or above) of Salesforce from Data Factory RRS feed

  • Question

  • Hi,

    Is there any way to connect to the latest version (v42 or above) of Salesforce from Azure Data Factory. Since the current Salesforce connector is connecting to the older version (v40) of Salesforce, as per the documentation (https://docs.microsoft.com/en-us/azure/data-factory/connector-salesforce …).

    Please help us on this.

    Thank you.

    Regards,
    Manikandan V

    Friday, January 25, 2019 9:53 AM

All replies

  • Hi Manikandan,

    Yes, you are correct. The Salesforce connector is built on top of the Salesforce REST API, with v39 for copy data from and v40 for copy data to.

    You may provide your feedback on the UserVoice forum and upvote for this feature.

    Monday, January 28, 2019 10:16 AM