locked
TOOLBOX: Bug report: multiple "page not found" errors when completing evaluations RRS feed

  • Question

  • Stepping through evaluation questions using the "next" button often triggers a 404 error and the user has to go back and restart the evaluation from the beginning.
    Sunday, May 23, 2010 9:12 PM

All replies

  • Hi Aaron,

                     We have forwarded this info to the ToolBox team, they will investigate this. Thanks for reporting this issue.

    --Navit Saxena

    Thursday, June 3, 2010 9:45 PM
  • Hello Aaron!

    A few profiling questions for you:

    - What badge were you applying for?

    - What browser are you using?

    - What OS version are you using?

    - What is your .toolbox username?

    Thank you very much!

    - Arturo

    Thursday, June 3, 2010 10:09 PM
  • Hi,

    1) This has happened to me with every badge except for the Scenarios Level 2 badge so far. Some badges it only happens once on, other it happens multiple times on.

    2) IE8

    3) Windows 7 Ultimate

    5) GlumGorby

    Friday, June 4, 2010 5:13 AM
  • Hello,

    This is Alberto from the Netherlands. I'm having the same issue with Windows 8 and IE 10 while pushing the next button when filling in the evaluation form. Can you please help me cause I really like to check my knowledge.

    Thanks.

    Tuesday, December 11, 2012 10:20 AM
  • Is this issue still active because I get the same thing. Hope you can solve it. I'm running Windows 8 and IE10.
    Tuesday, December 11, 2012 10:21 AM