none
Save As Stopped Working RRS feed

  • Question

  • Hi - I have searched for an answer to this problem and although there are related issues I cannot seem to find the same. I am sure I have experienced this problem before but cannot rememeber how it was resolved and cannot find the post where it was asked. SO, apologies IF this is answered elsewhere.

    I have Expression Web 2 and use it on my 'local' computer - so not on a server.

    All was working fine a couple of days ago in using the 'Save As' option but it has now stopped working on files in one location on my computer.

    I have been working on setting up a new website and have saved it in a different location to my usual files and thee lies the problem I am sure (just I don't know how to fix it). If I open files from this new location I can use the "Save As" option when saving a file with a new file name and all is okay.

    However, if I go to where I have my usual files and open them - I can only use the "Save" option and NOT the "Save As" Option. The files do save using the save option but if I want to "Save As" no window pops up.

    If I create a new page using a DWT from my original file location where I cannot use the "Save As" on existing files... on the new file I CAN use the "Save As."

    I seems fairly obvious it is to do with the file locations but sorry to say that I cannot figure out how to resolve it.

    Can anyone help?

    Hopefully I have give all of the relvent information.

     

     

     

    Tuesday, August 2, 2011 10:33 AM

Answers

  • I have no idea why or how but the issue has now 'resolved itself' and is working!

     

     

     

    • Marked as answer by Gemini23 Wednesday, August 3, 2011 12:52 PM
    Wednesday, August 3, 2011 12:52 PM

All replies