none
Sorry you dont have access to this page -SharePoint 2013 RRS feed

  • Question

  • Newly created site collections cant access by Site admin user. This user has full control over the site.Getting the following error. Sorry you dont have access to this page. Other contents like documents, settings etc are able to access  (by changing the URL pointing other Pagelayouts/15/settings.aspx ). I tried to change the home page still facing the same issue.  I can access this inside the sharepoint server , Error while accessing it from outside

    When I am providing the login credentials it is redirecting to this page  _layouts/15/start.aspx#/  and getting the error 

    Wednesday, January 25, 2017 8:12 AM

Answers

  • Thanks for your valuable feedback , At last we are able to rectify the problem by MS Support  , Internet zone was not adding to the Host Name Site Collections.  When we add it manually it starts working. 

    • Marked as answer by ShabSQL Sunday, March 5, 2017 11:21 AM
    Sunday, March 5, 2017 11:21 AM

All replies

  • Make sure that you have implemented the Cache SuperUser and Cache SuperReader for the the web application.  I've seen this happen if those accounts are not in place.  Here's an article on how to set them up:

    https://technet.microsoft.com/en-us/library/ff758656.aspx


    Paul Stork SharePoint Server MVP
    Principal Architect: Blue Chip Consulting Group
    Blog: http://dontpapanic.com/blog
    Twitter: Follow @pstork
    Please remember to mark your question as "answered" if this solves your problem.

    Wednesday, January 25, 2017 11:24 AM
  • Hi Paul , Thanks for your reply. Cache super user already implemented . I have multiple site collections. This issue is not happening with all the site collections , Only couple of site collections having this issue others are working fine. 

    Thanks


    • Edited by ShabSQL Wednesday, January 25, 2017 1:21 PM
    Wednesday, January 25, 2017 1:21 PM
  • may be it is related with Minimal download strategy feature (_layouts/15/start.aspx#/ is used when MDS is enabled). Try to deactivate it: go to /_layouts/15/settings.aspx by direct url, then to site features (not site collection features) > Minimal download strategy and deactivate it. After that try to navigation to the front page.

    Blog - http://sadomovalex.blogspot.com
    Dynamic CAML queries via C# - http://camlex.codeplex.com

    Wednesday, January 25, 2017 1:31 PM
  • MDS is enabled from beginning, We did not touch that.  I tried to disable it for one of the site collection which is not working but I face same issue. 
    Wednesday, January 25, 2017 1:45 PM
  • do you use the same authentication type when access it from server (I assume that you use RDP here) and outside? I.e. Windows/Windows or Windows/FBA? Do you access it using the same url in both cases, or when connecting from inside server you use server's name in url?

    Also as far as I understand here we talk about on-premise Sharepoint. Did you try to enable verbose logging and check logs? May be there is some custom component which causes security exception, verbose logging may help to determine which exact component causes it.


    Blog - http://sadomovalex.blogspot.com
    Dynamic CAML queries via C# - http://camlex.codeplex.com

    • Proposed as answer by Victoria XiaModerator Tuesday, January 31, 2017 10:22 AM
    • Unproposed as answer by ShabSQL Thursday, February 9, 2017 7:29 AM
    Thursday, January 26, 2017 1:32 PM
  • yes it is an on premise share-point. I opened a ticket with MS , Still dont get a solution. I was trying all the work around . I noticed that I can access all the pages except   _layouts/15/start.aspx.  is it could be problem with js file permission ? Any suggestion ?  


    • Edited by ShabSQL Thursday, February 9, 2017 7:02 AM
    Thursday, February 9, 2017 6:55 AM
  • In ULS Logs we found the following error

    SPFederationAuthenticationModule.IsRedirectToLogOnPage: Detected a redirection but the redirect is not to a known signin page


    Tuesday, February 14, 2017 6:02 AM
  • Thanks for your valuable feedback , At last we are able to rectify the problem by MS Support  , Internet zone was not adding to the Host Name Site Collections.  When we add it manually it starts working. 

    • Marked as answer by ShabSQL Sunday, March 5, 2017 11:21 AM
    Sunday, March 5, 2017 11:21 AM