none
Bogus tile arrangement RRS feed

  • Question

  • Hi everybody!

    Since some days (or maybe weeks) the Bing WPF Control shows the map tiles in strange arrangements, at least here in germany. I just created a simple WPF Application, consisting of not more than the map control in it. I tested it at work, at home, with different computers, firewall up or down. Aerial mode looks quite the same. You can move or zoom the map, looks always more like a puzzle game than an actual map...

    Does anybody know how to solve this?

    Regards
    Stefan

    Sunday, October 25, 2015 12:26 PM

Answers

  • I haven't seen this. Is this happening to both the road and aerial map tiles, or just one of these? If it is happening to just on of them then there may be an issue in the local data center that you are connecting to which we can look into. If it is happening to both then would point to an issue in the app. When you add the map to your app, is it in a Grid, canvas, stackpanel?

    http://rbrundritt.wordpress.com

    Monday, October 26, 2015 7:51 PM

All replies

  • I haven't seen this. Is this happening to both the road and aerial map tiles, or just one of these? If it is happening to just on of them then there may be an issue in the local data center that you are connecting to which we can look into. If it is happening to both then would point to an issue in the app. When you add the map to your app, is it in a Grid, canvas, stackpanel?

    http://rbrundritt.wordpress.com

    Monday, October 26, 2015 7:51 PM
  • It appears now to happen only when connected via Sophos UTM 9 firewalls. Since this seems to be more a firewall problem than a problem of the Bing Maps Control, I will further investigate with sophos. Interestingly the Bing Maps Website doesn't have any of the problems seen with the control.
    Monday, November 2, 2015 9:43 AM
  • Hi Stefan,

    We are experiencing the same issue when connecting via a Sophos proxy server. I don't suppose you found the solution?

    Thanks,

    Anthony

    Tuesday, September 27, 2016 8:08 AM
  • I'm also experiencing the problem with jumbled tiles with Sophos. If anybody has a Sophos setting that has worked I would appreciate it. The other solution seems to be to reprogram the system entirely and that seems much more difficult.

    Steve

    Tuesday, December 12, 2017 7:57 PM