none
Azure Storage Net User

    Question

  • help me please.

    I'm testing the azure Storage files. 

    The configuration it's simple,  gives a connection code, and a key to use in 
    NET USE( mapping network ).

    did i do the mapping in my computer and it's ok, but the others computers in the enterprise do not work.


    in some cases : access denied or do not find the path.
    Wednesday, June 08, 2016 3:56 PM

All replies

  • Hello Kauê,

    Can you let us know the differences between your computer where it works vs. others computers in the enterprise. Specifically the OS version, are they all on the same network etc.

    For mounting an Azure file share from on-prem machine, the machine needs to be running a OS version that supports SMB 3.0 (Windows 8 and newer). Also port 445 (TCP outbound) not be blocked by your ISP or your firewalls.

    See section "SMB 3.0 Protocol Support" for more details: https://azure.microsoft.com/en-us/blog/azure-file-storage-now-generally-available/

    Hope this helps,

    Sri

    Wednesday, June 08, 2016 9:49 PM
  • Are you using the same command you used on your machine, as you are on others?

    Check with your network team that they aren't blocking it. In some environments, mapping public SMB share is blocked.

    Wednesday, June 08, 2016 10:58 PM
  • Hi,

    Thank you for posting here!

    Are you getting any error message?

    If you’re getting system error 53, there has been some discussion on this topic already in the following thread

    https://social.msdn.microsoft.com/Forums/en-US/d2ab0015-e7f7-4efb-b539-e1083d5a9d1b/azure-storage-file-service-for-onpremise-net-use-error-53?forum=windowsazuredata

    Regards,

    Vikranth S.

     

    Please remember to click "Mark as Answer" on the post that helps you, this can be beneficial to other community members reading the thread. And Vote as Helpful.

    Thursday, June 09, 2016 5:56 AM
    Moderator
  • my computer: Win10
    computer test: wind 7, 10.

    i did try with two wind 10, in a diferents network, one it ok and the other the same error. 

    the 445 tcp outbound it's open too. 
    Thursday, June 09, 2016 2:20 PM
  • yes, the same command. 



    but, i tried  in the same envoriment, two diferents computer, and i have diferents results

    Thursday, June 09, 2016 2:23 PM
  • yes, i have an error:

    if i try the direct command in the windows cmd, i have  :The especifiqued account do not exist. 

    if i do manual mapping a have: the windows could not accessed
    Thursday, June 09, 2016 2:28 PM