none
visual basic 2008 installing error RRS feed

  • General discussion

  • Hello i was trying to get my programs to work on all computers so i messed with my .net framework a bit such as moved from directory to directory

    this caused a really big error my programs no longer ran evan after i restored the locations

    because of this  i uninstalled visual basic then reinstalled unforuntatly after it downloaded it did not install propley and failed to install the compoments such as visual basic

    here are a few things that happend in the installination

    it loaded all fine

    it only had the sql server addon since i allready have silver light

    it downloaded fine

    it installed  the 1/3 of visual basic then crashed and said error

    i then got a message saying setup not responding when it clearley was

    i think this is a registery error but i am not sure but anyway it failed to download all compoments but thought i did download them since it said you have 30 days to register your product

    could someone help me with this problem thanks


    daniel mccarthy
    • Changed type YiChun Chen Friday, March 6, 2009 2:06 AM Do not follow up
    Saturday, February 28, 2009 9:18 PM

All replies

  • Hi Daniel,

    More clarification with you. What is your OS?

    Could you please try to help me to use collect tool to collect the log files of Visual Basic 2008 from your "%temp%" folder?
    http://blogs.msdn.com/heaths/archive/2008/05/09/visual-studio-and-net-log-collection-utility.aspx

    Then compress them into a zip file and post a link back.

    Steps:
    - Try to clean your "%temp%" folder
    - Install Visual Basic 2008
    - Collect the file logs from "%temp%" folder

    Thanks


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Monday, March 2, 2009 2:39 AM
  • Hi Daniel,

    We are changing the issue type to “Comment” because you have not followed up with the necessary information. If you have more time to look at the issue and provide more information, please feel free to change the issue type back to “Question” by editing your initial post and changing the radio button at the top of the post editor window. If the issue is resolved, we will appreciate it if you can share the solution so that the answer can be found and used by other community members having similar questions.

    Thank you!


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Friday, March 6, 2009 2:06 AM