locked
Managed Properties in SharePoint Search not showing RRS feed

  • Question

  • Hi All,

    I am trying to use Default SharePoint Search web parts in SharePoint Online. I had created some custom site columns and those were automatically mapped to a crawled property. They were visible in the managed properties section as  well. I used those properties to create custom search query as well.

    Since last 2 days, if I try to find the site columns in managed property section, they are not visible. My query is working absolutely fine, but I am not sure why they aren't visible. Any site column which was created long back are not visible in managed/crawled properties section. Before that they were visible.

    Expecting a quick reply. Thanks in advance.

    Regards,



    Shreyash Karmali

    Wednesday, July 10, 2019 9:27 AM

Answers

  • Hi Grace,

    Thanks for the reply. Its working fine now without any changes.

    Thanks,


    Shreyash Karmali

    Tuesday, July 23, 2019 7:32 PM

All replies

  • Hi Shreyash,

    Where did you try to find the managed property for site columns? Please provide the screenshots that you find the managed property.

    What’s the account you use to find the managed property? Try to use site collection administrator and check again.

    Try to reindex site where site columns are added via site settings->Search and Offline Avaliability, wait for some time and check again.

    Here are some similar links for your reference:

    Created & managed properties in modern team sites

    Fix for Site column not showing up in Search crawled properties in Microsoft Team Sites

    Best regards,

    Grace Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Thursday, July 11, 2019 9:40 AM
  • Hi Grace,

    Thanks for the reply. Its working fine now without any changes.

    Thanks,


    Shreyash Karmali

    Tuesday, July 23, 2019 7:32 PM