locked
Changed the display name for Title in the item content type, how to get it back RRS feed

  • Question

  • I created a content type and proceeded to rename the title column.  How do I change it back to "Title" ?
    Cindy Beighley SharePoint Development Exceptional Software Strategies
    Wednesday, December 21, 2011 6:53 PM

Answers

  • Hi,

    you can navigate to your root site of your site collection. Open Site Settings -> Content types. There you find a list with all content types for this site collection. Find your one and you can edit your colum names. Also of the title. 

    But the probleme is:

    When you change the display name of the title column all content types they are using this column display also ththe new name. And i think that is not your target or?

    Solution:

    Create a new site column ( type = text) with your display name and add this to your content type. Afterwards set the title column in your content type to hidden.

     

    I hope it helps


    Falco - http://www.msscorner.de


    • Edited by Falco Ostermann Thursday, December 22, 2011 12:25 PM
    • Marked as answer by Emir Liu Thursday, December 29, 2011 9:30 AM
    Thursday, December 22, 2011 12:23 PM
  • Hi,

    Did you get the error message “The column name you have entered is already in use or reserved. Choose another name” when change it back? If so, use this sentence to cover browser address: javascript:g_FieldName={};alert(‘Successfully cleared forbidden columns’); , then hit Enter on keyboard. Here is a similar post:
    http://social.technet.microsoft.com/Forums/en-US/sharepointgeneral/thread/53d48012-0142-4ab9-a9ea-dbb605d13efc .

    Thanks.


    Emir Liu

    TechNet Community Support

    • Marked as answer by Emir Liu Thursday, December 29, 2011 9:20 AM
    Thursday, December 22, 2011 9:39 AM

All replies

  • Hi,

    Did you get the error message “The column name you have entered is already in use or reserved. Choose another name” when change it back? If so, use this sentence to cover browser address: javascript:g_FieldName={};alert(‘Successfully cleared forbidden columns’); , then hit Enter on keyboard. Here is a similar post:
    http://social.technet.microsoft.com/Forums/en-US/sharepointgeneral/thread/53d48012-0142-4ab9-a9ea-dbb605d13efc .

    Thanks.


    Emir Liu

    TechNet Community Support

    • Marked as answer by Emir Liu Thursday, December 29, 2011 9:20 AM
    Thursday, December 22, 2011 9:39 AM
  • HI

    Thanks for the reply.  I will try it out.

    Cindy


    Cindy Beighley SharePoint Development Exceptional Software Strategies
    Thursday, December 22, 2011 11:54 AM
  • Hi,

    you can navigate to your root site of your site collection. Open Site Settings -> Content types. There you find a list with all content types for this site collection. Find your one and you can edit your colum names. Also of the title. 

    But the probleme is:

    When you change the display name of the title column all content types they are using this column display also ththe new name. And i think that is not your target or?

    Solution:

    Create a new site column ( type = text) with your display name and add this to your content type. Afterwards set the title column in your content type to hidden.

     

    I hope it helps


    Falco - http://www.msscorner.de


    • Edited by Falco Ostermann Thursday, December 22, 2011 12:25 PM
    • Marked as answer by Emir Liu Thursday, December 29, 2011 9:30 AM
    Thursday, December 22, 2011 12:23 PM
  • Hi, Go to site settings-> site columns and edit the column name which you are looking to edit. and check Yes option for Update all list columns based on this site column? option, hope it will help you. 
    • Marked as answer by Emir Liu Thursday, December 29, 2011 9:30 AM
    • Unmarked as answer by Mike Walsh FIN Friday, December 30, 2011 7:35 AM
    • Edited by Mike Walsh FIN Friday, December 30, 2011 11:26 AM sig out
    Thursday, December 22, 2011 6:10 PM