locked
All of the sudden I am getting "HTTP Error 503. The service is unavailable." on a bunch of sites, but if I change the application pool, they work RRS feed

  • Question

  • User-858993849 posted

    All of the sudden I have a number of sites that give me the HTTP Error 503. The service is unavailable." error.  I am working on another site that gave me the same error, but haven't messed with several that now give me the same message.

    I noticed that if I change the "application pool" they will work for a while, and then that application pool quits working, so i have move downt he list to get them working again. Once an application goes dead, it stays dead.

     

    Originally I thought it was a protective measure built-in to IIS because working a site and having problem with access to the database.  I figured it was lookking like some sort of denial surface attack to IIS and so it shut it down. But that must not be the case because that do not have a problem are getting shutdown as well.

     

    Any ideas?

    Thursday, April 11, 2013 10:09 AM

Answers

  • User-858993849 posted
    Thanks!  I had done that, and it just says "application error", and then gives me the information below.  I rebooted the server and haven't had a problem since then. thanks for trying to help.
     
    Faulting application name: w3wp.exe, version: 8.0.9200.16384, time stamp: 0x50108835
    Faulting module name: ntdll.dll, version: 6.2.9200.16420, time stamp: 0x505ab405
    Exception code: 0xc00000fd
    Fault offset: 0x0000000000005893
    Faulting process id: 0x1134
    Faulting application start time: 0x01ce36454666a61f
    Faulting application path: c:\windows\system32\inetsrv\w3wp.exe
    Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
    Report Id: 961a18b5-a23b-11e2-93fb-00155d016f03
    Faulting package full name: 
    Faulting package-relative application ID: 

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Friday, April 12, 2013 10:11 AM

All replies

  • User-1122936508 posted

    Please look in the Windows Event Logs (Application and System), and the httperr.log file to get the relevant causes for the requests to be denied.

    Thursday, April 11, 2013 8:33 PM
  • User-858993849 posted
    Thanks!  I had done that, and it just says "application error", and then gives me the information below.  I rebooted the server and haven't had a problem since then. thanks for trying to help.
     
    Faulting application name: w3wp.exe, version: 8.0.9200.16384, time stamp: 0x50108835
    Faulting module name: ntdll.dll, version: 6.2.9200.16420, time stamp: 0x505ab405
    Exception code: 0xc00000fd
    Fault offset: 0x0000000000005893
    Faulting process id: 0x1134
    Faulting application start time: 0x01ce36454666a61f
    Faulting application path: c:\windows\system32\inetsrv\w3wp.exe
    Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
    Report Id: 961a18b5-a23b-11e2-93fb-00155d016f03
    Faulting package full name: 
    Faulting package-relative application ID: 

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Friday, April 12, 2013 10:11 AM