locked
Cannot activate Expression Blend RRS feed

  • Question

  • I am running Windows 7 64 bit. I HAD Expression Blend 4 installed (with a valid product key) and have used it in the past. I tried to launch Blend today and it prompted me to activate (saying I had 0 day's left to activate). I clicked on activate, and the app closed. I relaunched, and it prompted me again. I recently changed my MSDN subscription, so this time, I attempted to put in the product key associated with my current MSDN subscription. Again the app closed. I relaunched and Blend again said I had 0 day's left to activate. I clicked on activate, and the app told me I had more than one product key associated - please choose the product key from the help menu then active - and then the app closed.

    I uninstalled all Blend and reinstalled. Same problem.

    NOTE: this is NOT a beta version - this is the RTM release.

    Thursday, January 27, 2011 8:19 PM

All replies

  • Hi Tim,

                 I have forwarded this info to the setup experts and they will get back to you with more details.

    --Navit Saxena

    Monday, January 31, 2011 7:41 PM
  • Hi Tim,

    We're sorry you are encountering issues.  We believe that this is a recently discovered issue that we are fixing for Version 5.  Can you please try the following?

    1. If you have Expression Encoder installed, please launch Encoder

    2. Go to Help->Enter Product Key

    3. Enter the key that you want to use

    4. Make sure the Activate checkbox is checked and hit Continue.

    Please let us know how that goes.

    Thanks,

    Suvani


    Suvani Kaura
    Microsoft Expression Blend
    [This posting is provided "AS IS" with no warranties, and confers no rights.]

    Monday, January 31, 2011 7:53 PM
  • I've got the same issue.  Following the procedure above reported success, but the product still says it needs activation after restart.  Trying it a second time reports the key has exceeded the allowed number of activations.
    Sunday, February 6, 2011 2:05 AM
  • Hi Duncan,

    We are sorry that you are facing this issue. We will investigate. As part of our investigation, would you be willing to run a small program to output the state of your machine's license store? This tool neither collects nor displays any personally identifiable information. Please respond to exfordis@microsoft.com with the best way to contact you.

    Regards,

    Suvani Kaura


    Suvani Kaura
    Microsoft Expression Blend
    [This posting is provided "AS IS" with no warranties, and confers no rights.]

    Friday, March 4, 2011 12:31 AM
  • Same is happening to me.

    I downloaded and installed MSEBlend 4 yesterday morning. I worked yesterday and today, viewing all the new features and stuff, drawing some glossy icons, etc... Closing and opening it. Switching on and off my computer...

    A few minutes ago I got a huge surprise: instead of seeing "59 days remaining" -or similar, don't remember the exact words- as I saw when first open Blend, what I see now is "your time licence period has expired".

    So once the window to activate the license number appears, I got the license number from MS website, and when I tried to continue it says "this is not a valid number". The program closes.

    So I get back, open again Blend, again the window appears and now tried to activate the product by clicking the button below, and it says "this product is already activated"... The program closes again.

    Please, a rubber jacket... I'm sinking :(

    Cecilia


    -- Ceci Palazzi
    Friday, March 4, 2011 2:03 AM
  • Hi Cecilia,

    I'm sorry that you are having trouble using Expression Blend.

    Did you have any other build of Expression Blend or Expression Studio installed on this machine prior to this install?  What build of Expression Blend did you install yesterday?  Can you use any of the other Expression products successfully on this machine?

    Would you be willing to run a program to output the state of your machine's license store? This tool neither collects nor displays any personally identifiable information. Please respond to exfordis@microsoft.com with the best way to contact you.

    Regards,

    Suvani


    Suvani Kaura
    Microsoft Expression Blend
    [This posting is provided "AS IS" with no warranties, and confers no rights.]

    Friday, March 4, 2011 2:23 AM
  • Hi Suvani,

    I've installled Blend long time ago, the very first release. On wednesday I installed Expression 4 (the whole package including Blend, Design, Enoder and Web), the 60 days trial version. Which is funny is that I was able to work "59 days remaining" for at least one and a half day!

    I succesfully open Expression Web right now, it seems to work perfect with 59 days of time. Same with Expression Design :)


    -- Ceci Palazzi
    Friday, March 4, 2011 12:02 PM
  • Would you be willing to run a program to output the state of your machine's license store? This tool neither collects nor displays any personally identifiable information. Please respond to exfordis@microsoft.com with the best way to contact you.

    Suvani, I did all what you tell me, run the program and sent it to you.

    Now I'm not sure about what should I wait for. Will you send me an email? Will you answer me over this forum? Will you activate my product over internet? I lose about 4 days of work, and I'm really worried about how much time should I keep waiting.

    Best regards,
    Cecilia


    -- Ceci Palazzi
    Saturday, March 5, 2011 5:02 PM
  • Suvani, I did all what you tell me, run the program and sent it to you.

    Thanks Cecilia, I saw the email you sent me this morning and have responded to it.  Please re-run the tool with the instructions I sent you, and send me the output.  We need that output before we can diagnose the issue any further.

    We will continue to follow up this matter over email.  After you send us the state of your machine's license store, we'll investigate the issue first before we can tell you how to fix it.

    I apologize for the loss of time you're experiencing, and will work with you to fix the issue for you.  I will need the logs from your machine to get this moving though.  Also note that I'm in the Pacific time zone, so we will need to account for the difference between day and night times between my location and yours.

    Regards,
    Suvani


    Suvani Kaura
    Microsoft Expression Blend
    [This posting is provided "AS IS" with no warranties, and confers no rights.]

    Saturday, March 5, 2011 6:05 PM
  • Many Thanks Suvani.

    Let's keep the dialog over email as you said.

    Cecilia


    -- Ceci Palazzi
    Monday, March 7, 2011 3:40 PM
  • Hey Guys,

    I'm also having this same problem. This is with Blend 4 via Visual Studio 2010 with MSDN, I also have Expression Encoder 3 Pro SP1 installed as a separate purchase (to get the codecs).

    Blend is currently unusable due to the erroneous License dialogue box that appears at launch. It has been working fine for ages, but then suddenly is started prompting me to activate, I click activate then it says already activated, then it quits. Reinstalling has no effect, as the OP.

    Any help would be appreciated.

    Steve

    Monday, March 14, 2011 11:31 AM
  • Hi Steven,

    I'm sorry you're running into this issue.

    Do you remember when you installed Blend 4?  Also, did you have a pre-release version of Blend ever installed on this machine?

    As noted elsewhere in this thread, we need to run a program on your machine that will output the state of your machine's license store.  This tool neither collects nor displays any personally identifiable information.  Could you email exfordis@microsoft.com with the best way to contact you?

    Thanks,

    Suvani


    Suvani Kaura
    Microsoft Expression Blend
    [This posting is provided "AS IS" with no warranties, and confers no rights.]

    Tuesday, March 15, 2011 3:50 AM
  • Thank you,

    I have sent you an email.

    Steve

    Tuesday, March 15, 2011 4:31 PM
  • Hello again,

    I have to yet to hear anything on this, any chance someone could get back to me? I will email the above address again.

    Thanks,
    Steve

     

    Thursday, March 17, 2011 11:45 AM
  • Hello,

    This is over a year old - we have the same issue - any resolution?

    Crile


    Crile Carvey

    Thursday, May 3, 2012 7:25 PM
  • Hello Crile.

    I recently had a similar issue with an existing install of Blend 4 after having downloaded the 11 Beta tools.

    Ultimately I solved it by going through the phone registration and I've had no problems since.  If you can select Activate by Phone then call the toll free number given, it take a bit of time, but it does work.

    ~Christine


    My Gallery

    • Proposed as answer by vijaykamat Wednesday, May 16, 2012 5:53 AM
    Friday, May 4, 2012 1:40 AM
  • Make it one and a half year. I just tryed the fix for Expression Web, it was working for Expression Web and borke my Expression Blend - be carefull and give us a fix soon!
    Tuesday, August 14, 2012 12:17 PM
  • Suvani, this problem had been solved? because a I have the the same issue and don't find a solution for that. 

    Thanks

    Tuesday, August 28, 2012 4:19 PM