none
error #2032 RRS feed

  • Question

  • game - tankionline.com

    I tried to run the game through different browsers. Also tried to run the game through the official client. The game is very long loaded. After 2 minutes, you receive error #2032. What is it?
    P.S. I had a lot of virtual machines. But I faced such problem for the first time.
    P.S.S. this game requires very few resources, I do not need to play it, I need to run it.

    P.S.S.S. Used Windows 2012 R2 Datacentr. After changed to Windows 10 pro. The error remains the same.

    Thanks in advance!


    • Edited by priboy228 Tuesday, August 13, 2019 11:22 PM
    Tuesday, August 13, 2019 11:17 PM

All replies

  • Hi Priboy228,

    I suggest you to post the question in the tankionline community forum https://help.tankionline.com/

    Got a similar question from the tankionline forum here

    From your question i see that you want to install the client and play the game or play via browser.

    Let me know if you need help to install the game software on the Virtual machine of if you face any issues with azure.


    Wednesday, August 14, 2019 5:14 AM
    Moderator
  • I installed a VPN, and I was able to run the game.
    Is there a problem? Why can't I run the game without VPN
    Wednesday, August 14, 2019 9:50 AM
  • Sounds like you don't have the needed ports open in the Azure Network Security Group to allow connecting over the public IP address

    https://docs.microsoft.com/en-us/azure/virtual-network/security-overview

    Also, make sure you open the needed ports in the Windows Firewall as well. 

    Wednesday, August 14, 2019 5:04 PM
    Moderator
  • I have ports 80 and 443 enabled. I think that's not the point. I can go to the game site. But I can't get into the game. I only had this problem on this virtual machine. I had a lot of virtual machines from other companies. They were all different. There were about 100 of them. But this problem I meet for the first time! On other virtual machines and computers I can go into the game with VPN and without it. I still can't get into the game without a VPN. I'm confused.((
    Wednesday, August 14, 2019 11:29 PM
  • I would still suggest you reach out to TakiOnline as Jagadeesh recommend. I am not overly familiar with this setup.

    As far as accessing servers in Azure, you need to ensure you have the port you want to connect to open in the Network Security Group and usually the Firewall. 

    You can use psping to test the connection if you are not seeing one. As per connecting using VPN or not, if you have a public IP and open the NSG port you can connect that way. Otherwise, if you don't have a public IP address you need to use a VPN to access the machine. 

    The most troubleshooting we are really able to provide is connectivity to the Virtual Machine itself. If you are able to RDP/ SSH to the VM, then we know the machine is up and running and accepting connections. The same would be true if you had an app hosted on port 80 or 443. 

     All in all, it sounds like an issue with the software you are running and I would suggest reaching out to their forums to get further advice from others who have worked on the same setup as you. 

    When you try to connect to the machine using the public IP address what error do you get? What port and protocol are you using to connect? 

    Wednesday, August 14, 2019 11:47 PM
    Moderator