none
Windows Client is always an "Unknown Platform' and in "Initializing' status RRS feed

  • Question

  • Dear All,

    I was about to test Windows 2016 OS as my client PC but it is always in 'Initializing' status with "Unknown Platform". Kindly see the image from below:

     

    I waited for more than 30 minutes, uninstalled-reinstalled and even rebooted the server and client PC but still no luck.

    Have you encountered the same issue? Please do advise.

    I appreciate your help on this matter.

    Thank you.

    Best Regards,

    Acel



    • Edited by Anacel Friday, July 7, 2017 6:52 AM
    Friday, July 7, 2017 6:50 AM

All replies

  • Hello,

    I have the same problem. I use Windows 2016 as HLK controller + studio and Windows 10 Pro as a client. Client is in "Initializing" state and Platform is "Unknown platform".

    Acel, have you solved this problem?

    Best regards, Slawek

    Wednesday, October 4, 2017 12:37 PM
  • Check the windows 10 version is 1607/1703/1709 ? Hlk version should be matched.

    I think you have installed windows 10 1703 on client machine but HLK server is not update for it (Still 1607).

    For reference:

    HLK version

    Windows 10 versions supported

    Device/Component Submissions accepted

    System Submissions accepted

    1709

    1709 Client

    1709 Client Device/Component

    1709 Client Systems

    1703

    1703 Client

    1607 - Client

    1703 Client Device/Component

    1607 Client Device/Component

    1703 Client Systems

    1607

    1607 Client

    1607 Server, Azure Stack, SDDC

    1511 - Client

    1607 Client Device/Component

    1607 Server Device/Component

    1511 Client Device/Component

    1607 Server Systems

    Best Regards,

    CC

    • Proposed as answer by CC, Chen Tuesday, February 6, 2018 6:12 AM
    Wednesday, October 18, 2017 4:35 AM
  • Hi,

    I am struck with similar issue, anyone could able to get a solution for this. I updated the HLK studio to 17134 to be in sync with client.

    Regards,

    GGK


    • Proposed as answer by vbaudio2018 Monday, July 30, 2018 8:11 AM
    • Unproposed as answer by vbaudio2018 Monday, July 30, 2018 8:11 AM
    Thursday, July 26, 2018 7:26 AM
  • to unlock this problem, i've moved the machine in a POOL... and created a project using this POOL. Checked again the machine status, change it to ready state again... back in the project to select your driver to test...  continue the procedure until performing a first test... 
    Monday, July 30, 2018 8:14 AM