none
Unable to Install Framework 4.6.2 on Windows 8.1 RRS feed

  • Question

  • Hi, 

     I just formatted my system and installed Windows 8.1. I have been trying to install Framework 4.6.2 but is throwing the following error. 

    Exe (D:\888723e839020e8708\x64-Windows8.1-KB3151864-x64.cab) failed with 0xc0000005 - (null).
    PerformOperation on exe returned exit code 3221225477 (translates to HRESULT = 0xc0000005)

    I have tried installing both Offline and Web installers. Both are failing at the same place. 

    I have also tried clearing out all the temp files and i have installed the following updates from Microsoft

     2883200,2889543,2894029, 2894179,2919355,2939087,2959977,2975061,2999226,3045563,3102467,3210135

    Regards

    Aswin 


    Sunday, April 30, 2017 12:32 PM

All replies

  • Hello,

    Please check the following solutions offer by  Steve1964

    You have hacked or infected files on your computer.

     

    Check your BCD and do the below fix if necessary (at your own risk) 

     

    In Windows open CMD as Administrator and type BCDEdit and enter,  if your Windows Boot Loader Path is xOsload.exe then you need to remove some files and repair your BCD.

    NOTE:  you will need to re-activate Windows afterwards, so make sure you have your Windows 7 key handy.

    Boot to Windows Repair - Command

    Del D:\Windows\System32\xOsload.exe

    Del D:\Windows\System32\xNtKrnl.exe

    Del D:\Windows\System32\Drivers\oem-drv64.sys

    attrib c:\boot\bcd -h -r -s

    ren c:\boot\bcd bcd.old

    bootrec /rebuildbcd


    Sunday, April 30, 2017 4:56 PM
  • Hello,

     Well mine is a Windows 8.1 and not 7. Second of all, this is my office machine, so I don't think I would have infected my machine with anything. :) Also i wouldn't have the keys. I will pass on this information to my IT ppl though. They haven't been much helpful on this and hence I took it up to the forum here :) 

    Thanks for your suggestion though. 

    Sunday, April 30, 2017 5:43 PM
  • Hi,

    It may be related to the Windows update service or the Windows Module Installer service, can you please have a try with the following:

    1. Go to "Control Panel\System and Security\Administrative Tools" and double-click "services"

    2. Right click on “Windows Update” and select ‘Restart’

    3. Re-run the .NET Framework 4.6.2 installer as administrator

    4. If it not works, please reproduce step1 and right-click the “Windows Modules Installer” and select ‘Start’

    5. Re-run the .NET Framework 4.6.2 installer as administrator

    You could download the Windows Fixit tool from here: https://support.microsoft.com/en-sg/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed, then run it to repair issues including corrupted registry keys or others.

    Meanwhile, disable any Anti-Virus or Anti-Spyware software on your computer. If the issue persists, I need your help to collect the complete installation log. Please usehttp://aka.ms/vscollect to gather the installation logs. After using it, you will find vslogs.zip under %temp% folder. Please upload the file to https://onedrive.live.com/ and share the link here.

    Best regards,

    Joyce


    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Tuesday, May 2, 2017 5:34 AM