locked
Windows CE not connecting to WMDC after restart RRS feed

  • Question

  • Dear All,

     

    I've Motorola MC3090R having Windows CE 5 connected through cradle (Windows Mobile Device Center) with my laptop having Windows 7.

     

    The problem is this that every time when i restart time my laptop then WMDC (Windows Mobile Device Center) don't recognize my device, i tried all other usb ports but no result, so the solution which I am doing now is hard resetting my device and then connect again which is working fine (after that I've to deploy the whole application + sql ce + other files) but I know its not the final solution once I'll deploy it to the client.

     

    Any idea what settings I am missing or any solution for this. By the way its just the WMDC problem or its also happens with Active Sync?

     

    Thanks & Regards,

    Monday, August 1, 2011 7:15 AM

Answers

  • some FAQ, hope it helps

    http://www.windowshelp.net/windows-mobile-help/windows-mobile-device-center-troubleshooting-faqs.aspx

    http://blogs.msdn.com/b/jasonlan/archive/2006/12/11/troubleshooting-vista-windows-mobile-device-center.aspx

    http://www.pocketpcfaq.com/faqs/wmdc/t-shoot-wmdc.htm


    NEU_ShieldEdge
    • Proposed as answer by Jesse Jiang Thursday, August 11, 2011 9:32 AM
    • Marked as answer by Jesse Jiang Tuesday, August 23, 2011 2:00 AM
    Thursday, August 4, 2011 7:01 AM

All replies

  • I think this is Active Sync issue in your device side. See this forum thread 

    http://social.msdn.microsoft.com/Forums/en/windowsmobiledev/thread/aff6af20-4427-4cc2-aa2d-bce217a79024

     


    Vinoth.R http://vinoth-vinothblog.blogspot.com http://www.e-consystems.com
    Monday, August 1, 2011 9:35 AM
  • didn't found any useful for me
    Monday, August 1, 2011 12:10 PM
  • Go through this link.

    http://www.e-consystems.com/blog/windowsce/?p=349


    Vinoth.R http://vinoth-vinothblog.blogspot.com http://www.e-consystems.com
    Monday, August 1, 2011 1:47 PM
  • Thanks Vinoth,

    I am facing this problem without restarting my device but my dekstop, but yes this happens sometimes after undocking and  then redocking again, + http://www.phm.lu/products/PocketPC/PowerToys/ is not working (referenced @ 
    http://www.e-consystems.com/blog/windowsce/?p=349)

    Wednesday, August 3, 2011 11:50 AM
  • some FAQ, hope it helps

    http://www.windowshelp.net/windows-mobile-help/windows-mobile-device-center-troubleshooting-faqs.aspx

    http://blogs.msdn.com/b/jasonlan/archive/2006/12/11/troubleshooting-vista-windows-mobile-device-center.aspx

    http://www.pocketpcfaq.com/faqs/wmdc/t-shoot-wmdc.htm


    NEU_ShieldEdge
    • Proposed as answer by Jesse Jiang Thursday, August 11, 2011 9:32 AM
    • Marked as answer by Jesse Jiang Tuesday, August 23, 2011 2:00 AM
    Thursday, August 4, 2011 7:01 AM
  • Hi,

     

    Did you solve your problem?

    If so please share the solution with us and mark the right answers.

    If not please let me know and I will tray to help you find further solutions.

     

    Have a nice day!

    Jesse


    Jesse Jiang [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Tuesday, August 16, 2011 8:35 AM