none
Phantom (not ghost !) pages in Sharepoint RRS feed

  • Question

  • Hello,
    I have come up with a weird situation :
    I have the users making new pages, by copy/paste a generic  page through network drive .
    The problem is that only the user who made that copy/paste has the ability to see this page - not even administrators!
    If she/he open it and check-in it then all the other users can see it.
     
    So, someone has made such a page <let's name it aaa.aspx >and no one can see it.
    If I rename another page to aaa.aspx I get an error.
    If i go http://mysite/aaa.aspx, I get a 404 error.
    I've tried through content management and Pages library with no luck.

    And I haven't found who made this page, yet!

    So, how can I see this page?
    Has anyone has come up with a solution?

    Thank you



    Christos
    Tuesday, December 16, 2008 4:54 PM

Answers

  • Sounds like you have versioning turned on for that Doc Lib where the pages are being created.  If you don't need versioning then just simply turn it off in the Doc Lib Settings.  This will solve the problem that people have to check in the page before anyone can see it.  As well it should reveal your Phantom page.

    If you do need versioning, you can go always turn it back on after you have found your Phantom page.
    Robert Stark MCTS - MOSS 2007 MCTS - WSS 3.0 ---www.thesharepointranch.com --- cas.excell.com
    • Marked as answer by XristosK Tuesday, December 16, 2008 9:32 PM
    Tuesday, December 16, 2008 5:31 PM

All replies

  • Sounds like you have versioning turned on for that Doc Lib where the pages are being created.  If you don't need versioning then just simply turn it off in the Doc Lib Settings.  This will solve the problem that people have to check in the page before anyone can see it.  As well it should reveal your Phantom page.

    If you do need versioning, you can go always turn it back on after you have found your Phantom page.
    Robert Stark MCTS - MOSS 2007 MCTS - WSS 3.0 ---www.thesharepointranch.com --- cas.excell.com
    • Marked as answer by XristosK Tuesday, December 16, 2008 9:32 PM
    Tuesday, December 16, 2008 5:31 PM
  • Thanks !
    I'll turn it off!
    Also I changed the option :

    Draft Item Security 
    And see
    saw the files in
    manage checked out files

    Christos
    Tuesday, December 16, 2008 9:34 PM