locked
How to disable IME of TextBox in MetroApp

    Question

  • I need to disable IME of TextBox control.

    For entering user account, we usually use only alphanumeric characters.

    I checked the properties and method, but I could not find.

    Please advice!


    kata.

    Thursday, August 23, 2012 12:38 AM

All replies

  • Does setting the InputScopeNameValue provide what your wanting?

    David Lamb

    Thursday, August 23, 2012 6:41 PM
    Moderator
  • Hi David,

    Thank you for the information.

    I put InputScope="AlphanumericHalfWidth" into the TextBox tag.

    The default mode would be alphanumeric mode...

    But I can enable IME for the TextBox.

    That would not be a solution.

    I want to disable IME eternally for the TextBox.

    Maybe I have to check entered text when click a button.

     


    kata.



    • Edited by kata._ Friday, August 24, 2012 12:28 AM
    Friday, August 24, 2012 12:16 AM